Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Bundled E1's using MLPPP

Hi, I need to bundle 2 e1's into a virtual link....I have successfully done this but when I add a secondary ip address on the loopback interface I can't ping the secondary address. sample config from 1 router....the other router is configured the same. I am aslo not getting any ipx routes on the remote router.

On this particular connection I also need to add some summerization statements. Any help or direction to related docs would be welcom.

ip subnet-zero

ip name-server 172.21.0.240

multilink virtual-template 1

ipx routing 00e0.b0e2.4251

clock timezone gmt 0

clock summer-time gtm recurring

!

!

!

interface Loopback0

ip address 12.2.2.1 255.255.255.252 secondary

ip address 172.21.39.193 255.255.255.252

no ip directed-broadcast

ipx network 2002ABCD

!

interface Ethernet0

ip address 172.21.39.125 255.255.255.192

ip helper-address 172.21.0.240

no ip directed-broadcast

media-type 10BaseT

ipx network 200244E7

ipx output-gns-filter 1099

!

interface Ethernet1

description SIMBA Test LAN Segment 10.200.18.0

no ip address

no ip directed-broadcast

media-type 10BaseT

!

interface Virtual-Template1

ip unnumbered Loopback0

no ip directed-broadcast

ipx ppp-client Loopback0

!

interface Serial0

no ip address

no ip directed-broadcast

encapsulation ppp

load-interval 30

no fair-queue

clockrate 2000000

ppp multilink

!

interface Serial1

no ip address

no ip directed-broadcast

encapsulation ppp

no fair-queue

clockrate 2000000

ppp multilink

!

2 REPLIES

Re: Bundled E1's using MLPPP

I am not sure an ip unnumbered will pick up the secondary address. That may be the problem.

Do you need ipx ppp-client or can you put the IPX network there instead? Also, what is your IPX routing protocol?

Steve

New Member

Re: Bundled E1's using MLPPP

Thanks steve,

I removed the loopback interface and added the ip addresses to the virtual-template1 interface and it work OK....I'm not too worried about IPX as we are in the process of removing this from the Network.

Many thanks for your help

cheers

Paul

178
Views
0
Helpful
2
Replies