Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Busy signal when dialing into ISDN modem via POTS on a 3640 Router

Hello,

We are trying to figure this one out. We hooked up 4 ISDN lines to our Cisco 3640 router and when we try to make an analog call or even try dialing the number with a phone to hear what happens, we get a busy signal. We set up all the required parameters and tested an ISDN to ISDN call and had success, but not with an analog call. Any ideas to point us in the right direction? We have the latest IOS for the box, all the necessary cards, etc. Thanks for any help,

Matt

3 REPLIES
Cisco Employee

Re: Busy signal when dialing into ISDN modem via POTS on a 3640

You need a digital modems in 3640 to terminate the analog call over isdn line..Pl. make aure that you have that in 3640..After that you need to have "isdn incoming-voice modem" inder the interface serial x:23 (d channel) to punt the voice/analog call over to modem..Here is the link which have sample config for that

http://www.cisco.com/warp/public/793/access_dial/5300.html

config will be the same for 3640 too.

Now if it still dosen't work, need to know the following debug

debug isdn q931

debug modem

debug modem csm

Also need running config too..Tejal

Community Member

Re: Busy signal when dialing into ISDN modem via POTS on a 3640

Thanks for the response. We do have the digital modems installed (just got those yesterday), but are still getting busy signals. Attached is our config, do you see anything out of the ordinary? These are four seperate ISDN lines. Not a T1. Thanks, Matt

---------------------------------------

Building configuration...

Current configuration : 3022 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Cisco3640

!

aaa new-model

!

!

aaa authentication login default group radius enable

aaa authentication ppp default group radius

aaa authorization network default group radius

aaa accounting exec default start-stop group radius

aaa accounting network default start-stop group radius

aaa accounting connection default start-stop group radius

aaa accounting system default start-stop group radius

aaa session-id common

enable password 7 09414F1A0D00051F020200

!

modem country mica usa

ip subnet-zero

!

!

ip name-server 192.168.1.3

!

ip dhcp-server 192.168.1.4

ip dhcp-server 192.168.1.3

async-bootp dns-server 192.168.1.3 12.127.16.68 12.127.17.72

async-bootp nbns-server 192.168.1.4 192.168.1.3

isdn switch-type basic-ni

!

!

!

interface BRI0/0

no ip address

encapsulation ppp

shutdown

isdn switch-type basic-ni

isdn spid1 63073998120101 7399812

isdn spid2 63073998150101 7399815

isdn incoming-voice modem

!

interface Ethernet0/0

description connected to CorporateNetwork

ip address 192.168.1.20 255.255.255.0

half-duplex

!

interface BRI3/0

no ip address

encapsulation ppp

isdn switch-type basic-ni

isdn spid1 63073998120101 7399812

isdn spid2 63073998150101 7399815

isdn incoming-voice modem

!

interface BRI3/1

no ip address

encapsulation ppp

isdn switch-type basic-ni

isdn spid1 63073962570101 7396257

isdn spid2 63073962680101 7396268

isdn incoming-voice modem

!

interface BRI3/2

no ip address

encapsulation ppp

isdn switch-type basic-ni

isdn spid1 63073962860101 7396286

isdn spid2 63073962890101 7396289

isdn incoming-voice modem

!

interface BRI3/3

no ip address

encapsulation ppp

isdn switch-type basic-ni

isdn spid1 63073962900101 7396290

isdn spid2 63073962920101 7396292

isdn incoming-voice modem

!

interface Group-Async1

ip unnumbered Ethernet0/0

encapsulation ppp

ip tcp header-compression passive

no ip mroute-cache

dialer in-band

dialer idle-timeout 300

async mode interactive

peer default ip address dhcp

ppp authentication ms-chap

group-range 35 44

!

interface Dialer1

no ip address

encapsulation ppp

no keepalive

dialer in-band

dialer-group 1

peer default ip address dhcp

ppp multilink

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.25

ip http server

ip pim bidir-enable

!

!

dialer-list 1 protocol ip permit

snmp-server community public RO

snmp-server location Lemont

snmp-server contact Jason westpfahl,630-605-0635,jwestpfahl@clippergroup.com

radius-server host 192.168.1.4 auth-port 1645 acct-port 1646

radius-server retransmit 10

radius-server key 7 070C285F4D06

!

line con 0

exec-timeout 0 0

password 7 070C2C4D450C0B

line 33 34

modem Dialin

transport input all

autoselect during-login

autoselect ppp

line 35 44

modem Dialin

transport input all

autoselect ppp

line aux 0

line vty 0 4

!

end

Cisco Employee

Re: Busy signal when dialing into ISDN modem via POTS on a 3640

The config looks OK...We need to know that the analog call is even forwarded over bri line to the router (3600) or not..Need to see the following debug now for a analog call dialin over BRI line.

debug isdn q931

debug modem

debug modem csm

debug ppp negotiation

term mon

Also there is a sample config along with troubleshooting info for your refereance..

http://www.cisco.com/warp/public/471/bri_3640.html

429
Views
0
Helpful
3
Replies
CreatePlease to create content