Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

By escaping callback......Error 619: the specified port is not connected

Hi, I have a 3620 (12.1) with Cisco ACS configured for callback option. The Client dials in ok, and you are prompted for the callback number, if you press ok, you will be called back without any problem but you have another option to press ESCAPE if you want to connect directly without calling back, at this point we are getting Error 619: the specified port is not connected

Any ideas on where I can look next would be appreciated.

Here is configuration:-

Current configuration : 4426 bytes

!

version 12.1

service exec-callback

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname r-acshv

!

boot system flash c3620-d-mz.121-18.bin

logging buffered 64000 debugging

aaa new-model

aaa authentication login default local

aaa authentication ppp default group tacacs+

aaa authorization network default group tacacs+

aaa accounting network default start-stop group tacacs+

enable secret 5 ttwrtr545$5taztzqta6q77q767

!

username admin password 67236zwshaa76z2tz

!

!

!

!

clock timezone MET -1

ip subnet-zero

ip domain-list leasing.de

ip domain-name leasing.de

ip name-server 172.28.12.1

!

virtual-profile aaa

ipx routing 0006.28b9.44d0

ipx gns-response-delay 1000

ipx internal-network 99999

async-bootp subnet-mask 255.255.255.0

async-bootp gateway 172.*.*.*

async-bootp dns-server 172.*.*.*

async-bootp nbns-server 172.*.*.*

isdn switch-type primary-net5

!

controller E1 1/0

pri-group timeslots 1-31

!

controller E1 1/1

pri-group timeslots 1-31

!

!

!

interface Loopback0

ip address 172.*.*.* 255.255.255.255

ip helper-address 172.*.*.*

ip helper-address 172.*.*

no ip route-cache

no ip mroute-cache

ipx network 30

no ipx route-cache

ipx spx-spoof

ipx spx-idle-time 120

!

interface FastEthernet1/0

ip address 172.*.* 255.255.255.0

no ip mroute-cache

speed 100

full-duplex

ipx network 14

no ipx route-cache

!

interface Serial1/0:15

description PMxAs Tel. 07272/762624-0

no ip address

encapsulation ppp

dialer rotary-group 1

dialer-group 1

isdn switch-type primary-net5

isdn incoming-voice modem

no fair-queue

no cdp enable

!

interface Serial1/1:15

description PMxAs Tel. 07272/762624

no ip address

encapsulation ppp

dialer rotary-group 1

dialer-group 1

isdn switch-type primary-net5

isdn incoming-voice modem

no fair-queue

no cdp enable

!

interface Group-Async1

ip unnumbered Loopback0

ip helper-address 172.*.*.*

ip helper-address 172.*.*.*

encapsulation ppp

no ip mroute-cache

dialer in-band

dialer idle-timeout 600

dialer enable-timeout 10

dialer-group 1

async mode interactive

ipx ppp-client Loopback0

no ipx route-cache

ipx update interval sap changes-only

ipx spx-spoof

ipx spx-idle-time 120

peer default ip address pool SOHO

no fair-queue

ppp callback request

ppp authentication pap chap

group-range 1 30

hold-queue 100 in

hold-queue 100 out

!

interface Dialer1

bandwidth 64

ip unnumbered Loopback0

ip helper-address 172.*.*.*

ip helper-address 172.*.*.*

.1

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer in-band

dialer idle-timeout 600

dialer enable-timeout 10

dialer-group 1

ipx network 31

no ipx route-cache

ipx update interval sap changes-only

ipx spx-spoof

ipx spx-idle-time 120

peer default ip address pool SOHO

no fair-queue

no cdp enable

ppp callback accept

ppp authentication pap chap

hold-queue 500 in

hold-queue 500 out

!

router eigrp 1

network 172.16.0.0

no auto-summary

eigrp log-neighbor-changes

!

ip local pool SOHO 172.*.*.*172.*.*.*

ip default-gateway 172.*.*.*

ip classless

ip route 0.0.0.0 0.0.0.0 172.*.*.*

ip route 172.*.*.*255.255.255.0 Dialer1

ip route 172.*.*.*255.255.255.0 172.*.*.*

no ip http server

!

logging trap debugging

logging source-interface FastEthernet1/0

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

!

ipx router eigrp 26

network 14

network 30

!

!

ipx router rip

no network 30

no network 14

no network 31

  • Other Network Infrastructure Subjects
3 REPLIES
Silver

Re: By escaping callback......Error 619: the specified port is n

Need to use "ppp callback permit" under int group-asyn 1...also make one more change, under interface group-asyn 1 make to "ppp callback accept"

Thanks. Mak.

New Member

Re: By escaping callback......Error 619: the specified port is n

Thanks Mak, I have changed as your suggestion and it is working now.

New Member

Re: By escaping callback......Error 619: the specified port is n

After chnaging ppp callback permit on Dialer1, it is working now.

287
Views
0
Helpful
3
Replies
This widget could not be displayed.