Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

C2950G hangs

I have a C2950G-48 EI switch that hangs. At the moment it only has one computer hooked up to it. If I add a 2nd computer, the switch hangs. Is there any way to troubleshoot what is causing it?

Thanks

7 REPLIES
Bronze

Re: C2950G hangs

Hello,

that sounds like it could be a bug, can you post the output of ´show version´?

Regards,

Nethelper

New Member

Re: C2950G hangs

Cisco Internetwork Operating System Software

IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA6, RELEASE SOFTWARE

(fc1)

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Fri 21-Oct-05 01:59 by yenanh

Image text-base: 0x80010000, data-base: 0x80568000

ROM: Bootstrap program is C2950 boot loader

Kitchenette1_C2950G-48 uptime is 13 hours, 52 minutes

System returned to ROM by power-on

System image file is "flash:c2950-i6q4l2-mz.121-22.EA6.bin"

cisco WS-C2950G-48-EI (RC32300) processor (revision F0) with 21013K bytes of mem

ory.

Processor board ID FOC0614Z1DQ

Last reset from system-reset

Running Enhanced Image

48 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:0C:85:A5:57:00

Motherboard assembly number: 73-7409-10

Power supply part number: 34-0965-01

Motherboard serial number: FOC06460HE8

Power supply serial number: PHI052602X3

Model revision number: F0

Motherboard revision number: A0

Model number: WS-C2950G-48-EI

System serial number: FOC0614Z1DQ

Configuration register is 0xF

Thanks

Re: C2950G hangs

hi

have u tried logging in through the console port of the switch ?

If yes are you able to see any logs which could provide vita info in troubleshooting ..

Also did u check any suspicious log info than normal up/down msgs ??

regds

New Member

Re: C2950G hangs

I tried logging in thru the console port, and see no logs whatsoever.

Bronze

Re: C2950G hangs

Hello,

most likely, you will need to configure buffer logging first. I would do the following: configure logging first:

Switch#conf t

Switch(config)#logging buffered

Switch(config)#end

Switch#wr mem

Then reload the switch, wait until the symptoms described by you appear again, the do a ´show log´ and post the output (which will be then hopefully be there...)

Regards,

Nethelper

Re: C2950G hangs

It could be that port security set for shutdown when unauthorised MACs are connected.

Its generally a bugger to get the switch back up without reloading. Check your config. If it is indeed this, you can bring it out of this state by entering the errdisable recovery cause psecure-violation global configuration command, or you can manually re-enable it by entering the shutdown and no shutdown interface configuration commands....

Josef.

New Member

Re: C2950G hangs

After doing this, there was still no log. I then tried "debug all", and captured everything to the attached text file.

The only 2 ports in use were gi0/2 (a fiber optics line), and fa0/6. I tried to run the Adobe Acrobat v7 Reader setup file across the network, and the computer hung. The computer was already logged in. Looking at the attached capture, perhaps the switch is not hanging, but it is for certain that nothing works afterward until I power the switch off and on.

Any help will be greatly appreciated.

166
Views
0
Helpful
7
Replies
CreatePlease to create content