Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

C2950T-24

I have a C290T-24 switch on LAN. After connected my laptop to console I got error. Please see attachment.

Thanks for help,

Ono

1 ACCEPTED SOLUTION

Accepted Solutions

Re: C2950T-24

hi

i did face similar probs with one of our 800 series router here sometime back in which i was getting proper console boot/startup messages but once it gets booted up normally it throws some junkies,later u i found the baud set at the console port (line console 0) was differnt and the register value was different.

wht i would suggest here in the first point is once it starts throwing some junks change the baud speed to different speeds in ur hyperterminal window and check whether you are able to get onto the box.

regds

2 REPLIES

Re: C2950T-24

hi

i did face similar probs with one of our 800 series router here sometime back in which i was getting proper console boot/startup messages but once it gets booted up normally it throws some junkies,later u i found the baud set at the console port (line console 0) was differnt and the register value was different.

wht i would suggest here in the first point is once it starts throwing some junks change the baud speed to different speeds in ur hyperterminal window and check whether you are able to get onto the box.

regds

New Member

Re: C2950T-24

Hi,

Thanks for help. It worked for me.

110
Views
0
Helpful
2
Replies
CreatePlease to create content