Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

C2950T - Authentication Error

I am having an issue where i can log into the switch via telnet or ssh but when i type "enable" i get an error that states "% Error in authentication". Has anyone seen this? It doesnt even give me a change to try to login when i type "enable" it just gives that message. One thing to note is that if i log in through the console i can type enable and it takes me right in - without euthentication. Any help would be appreciated.

Pete

3 REPLIES
New Member

Re: C2950T - Authentication Error

First, all lines on the router (Console, VTY, etc) are configured differently or the same; that is up to you. This is why coming in through a virtual terminal line (telnet) can have a different outcome than loggin in through the console. It is all in what you configured. See if this link helps on the specific problem you have:

http://www.cisco.com/en/US/products/sw/secursw/ps2086/products_qanda_item09186a0080094bac.shtml#qa45

pw

Purple

Re: C2950T - Authentication Error

Almost seems like I have seen this when someone hasn't configured a enable secret password .

New Member

Re: C2950T - Authentication Error

Thanks. That did it. I only had the enable password configured. idiot me...

Pete

121
Views
0
Helpful
3
Replies
CreatePlease to create content