Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CallBack With NM-16AM

I want to know that callback service can be run on nm-16am. if yes please tell me how?

2 REPLIES
Bronze

Re: CallBack With NM-16AM

Sure. As a starting point, you should probably combine the configs from the following two docs and go from there :

Configuring MS Callback Between a Router and a Windows PC:

http://cco/en/US/tech/tk801/tk36/technologies_configuration_example09186a0080094338.shtml

Configuring Dialin with the NM-8AM or NM-16AM Analog Modem Module:

http://cco/en/US/products/hw/modules/ps2797/products_configuration_example09186a00800e0dcd.shtml

~Zulfi

New Member

Re: CallBack With NM-16AM

i do this configuration but unfortunatly callback does not work at all.please tell me why?

CAORAS#sh ru

Building configuration...

Current configuration : 3071 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname CAORAS

!

aaa new-model

!

!

aaa authentication login LOCAL local

aaa authentication ppp default none

aaa authentication ppp isputil group radius local

aaa authorization network default none

aaa authorization network isputil group radius local

aaa accounting update newinfo

aaa accounting network default none

aaa accounting network isputil start-stop group radius

aaa session-id common

enable secret xxxxxxxxxxx

enable password xxxxxxxxx

!

username admin password xxxxxxxxxxx

username abtahi callback-dialstring "" password xxxxxxxx

ip subnet-zero

no ip source-route

!

!

ip name-server 192.9.9.3

ip name-server 81.93.32.66

!

!

async-bootp dns-server 192.168.3.3 80.231.163.195

chat-script offhook "" "ATH1" ok

chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" ok "ATDT \T"

timeout 60 co

nect \c

!

!

!

interface Ethernet0/0

ip address 192.168.3.4 255.255.255.0

ip nat outside

half-duplex

!

interface Ethernet0/1

ip address 192.168.0.9 255.255.255.248

ip access-group NAT in

ip nat inside

half-duplex

!

interface Async48

ip unnumbered Ethernet0/0

ip accounting output-packets

encapsulation ppp

ip tcp header-compression passive

no ip mroute-cache

load-interval 60

async mode interactive

peer default ip address pool DIALIN

no fair-queue

ppp max-bad-auth 3

ppp callback accept

ppp authentication chap pap

!

!

ip local pool DIALIN 192.168.3.200 192.168.3.216

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.3.3

ip http server

ip pim bidir-enable

!

!

snmp-server community xxxxx RW

snmp-server community xxxxx RW

radius-server host 192.168.3.2 auth-port 2228 acct-port 2229

radius-server retransmit 5

radius-server timeout 15

radius-server key xxxxxxxxxxx

!

line con 0

exec-timeout 0 0

password xxxxxxxxxxxxx

line 48

script modem-off-hook offhook

script callback callback

login authentication LOCAL

modem InOut

transport input all

autoselect during-login

autoselect ppp

callback forced-wait 10

line aux 0

line vty 0 4

password xxxxxxxxxxxxx

!

!

end

104
Views
0
Helpful
2
Replies
CreatePlease to create content