Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Campus Manager

I have recently installed CW2000 Routed Wan Management Solution v3.3 on Windows 2000 server platform.

I have tried to instal Campus Manager v3.0, but it keeps on asking for CW2000 cd one to be installed. I assume that it wants the CW2000 cd one v3.0, which was previously installed on Windows NT platform.

Can anybody advise whether the above version of Campus manager can be intergrated into my current installed CW2000, or am I going to have to install the older version of CW2000 and upgrade. Hope this makes sense

Thanks

2 REPLIES
New Member

Re: Campus Manager

What version of CD-One is with RWAN 3.3, I'm afraid I'm not familiar with that version.?

It's possible you have CDOne 4th Edn from RWAN and Campus 3.0 is only compatible with CDone3rdEd.

I would query your supply source as Campus 3.1 is nearly a year old now, it was in the 'March'01' update version, I believe (shipped May 01->).

I think bottom line is that a module requiring a version od CD-One prior to the current system version cannot be installed and you should get an updated version of the utility.

Ian

New Member

Re: Campus Manager

Thanks for your reply

I had my versions mixed up, I have CDOne 4th Edn.

Cheers

Andy

82
Views
0
Helpful
2
Replies