Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Campus Mangager install problem

I have just installed the upgrade the to CW2k. I upgraded from 3.1 to 3.3.

The upgrade included cd-one, java patch and RME upgrade.

I did a fresh build after un-installing CW2k completely. Everything went well....until I tried to put Campus Manager back on. This is the original 3.1 version.

The message said. "Install CiscoWorks2000 CD on first"

I ALREADY HAVE ARHHHH.

I have tried another un-install / re-install.

Anyone got any ideas?

Barry Hart

4 REPLIES
Blue

Re: Campus Mangager install problem

Either you're trying to mix n match old versions with new ones OR you did not do a Typical install of CD-One. NT or Solaris?

New Member

Re: Campus Mangager install problem

Could be some stuff left in the Registry if this a windows install ? strip it out again and check again.

Also if the uninstall wasn't clean, there are some extra instructions to follow when you install CD-One again (effectively an upgrade as the old one is seen as being present)

It involves runnig a perl script from the install CD, I seem to remember, consult the install guide.

New Member

Re: Campus Mangager install problem

I experienced the same Campus Manager install error ("Install CiscoWorks2000 CD on first") when loading the CW2K LAN bundle on a new server. If you check the error file that the failed Campus Manager install creates, you may see that the Campus Manager is looking for a dms.info file that, I believe, is supposed to be created at the CD-ONE install. I couldn't get any information from my Cisco TAC engineer with regards to when and why this dms file is created. My workaround was to copy a legacy dms.info file from another server running an older version of CD-One. The subsequent Campus Mgr 3.1 install was successful.

Cisco Employee

Re: Campus Mangager install problem

When you install CD1 did select option 4?

If you don't the subsequent installations think that CD1 is not installed.

Reinstall CD1 edtion 1 and select option 4

94
Views
0
Helpful
4
Replies
CreatePlease to create content