Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Campus3.3 does not discover any devices

Hi all,

I have installed CW and HP NNM in W2k server recently, and I am experiencing a problem. If anyone has any suggestion or information, please help me on this to get through.

I installed these CW's

CWCS2.2/SP2

CM3.3/IDU6.0

DFM1.2/IDU1.2.6

RME3.5/IDU6.0

and

JRE1.4.1_02

HPOV NNM6.41

on Win2K Server which has the Pen3 1.4, MEM1.7G, and HD18G(RAID0+1).

My problem is, the CM3.3 cannot find any devices, even though other options such as RME and DFM work fine. I put all patches and update (also needed packages) as much as I can find for CW and NNM, and I DID update to Win2k Server SP4 and all security patches. In my network, there are Cat6506(CatOS7.6(3)), Cat6506(12.1(20)E), Cat4506(12.1(19(EW1)), Cat3550(12.1(19)EA1), C3640(12.2(19)), C2621(12.2(19)) and so on. I could see and operate these devices by DFM, RME, NNM, and CV, but none of these devices show up on CM3.3 topo and not discover any. CDP is working fine, and could see neibors. I tried to reinitialize the ANIdb, reboot the W2Kserver, and reinstall the all of the CW systems, but nothing chenged. There is no error in any log files. I wrote these device name in hosts file for W2kserver. I even tried to raise DNS Server in this server, the situation unchanged.

I'm stuck. I think I missed some setup or configuration, but have no idea what so ever. So, PLEASE help me on this.

Thanks in advance.

Regards,

Ko

7 REPLIES
Bronze

Re: Campus3.3 does not discover any devices

There are a couple of additional things that I could think of. I guess you should probably check these:

1) Snmp is enabled on all the devices.

2) CDP is enabled

3) A valid write community string exists

New Member

Re: Campus3.3 does not discover any devices

Hi jsivulka,

Thank you for your reply!

As you mention, those three things are pretty much important to check. I already checked those, and they are fine. I think there are other problems causeing my problem.

Anyway, there is another Conversations "Problem with Campus Manager and ANI" going on, and I think, my problem is kind a related to this conversation. Also, I am doubting the WindowsUpdate or installation order, especially JAVA. I still tring to solve this problem to re-install of W2k, CW,and NNM. If I discover something, I will write it in this conversation.

New Member

Re: Campus3.3 does not discover any devices

Hi

I have the same problem with a newly installed LMS 2.2. The installation is son a Win2K sp3. The ANI version is 4.2. The software installation when well and all other fonction are working fine. Connectivity between CiscoWork server and équipment work ok and yes CDP, SNMP are enable and the string are valid. The seeds chosen are 6509, core switch of the network and they are also serving has router for our network. I have tried with or without PingSweep with no change. The discovery process do not find any host and he is not even capable of finding VTP the VTP domains. I have tried every possible way to configure de discovery without any succès. It is not obvious. UserTracking is the most usefull fonction of this package.

Do you have any other suggestion ?

Thank you

Michel L'Heureux, ing.

Ingénieur en télécommunication

École de technologie supérieure

Montréal

New Member

Re: Campus3.3 does not discover any devices

Hi,

Do you use range settings in the discovery settings? We had a similar problem at a customer site where they used a setting like 10.2.0.0. After replacing it with 10.2.*.* the discovery problem was solved.

Perhaps first remove the range setting to test it and if discovery works then replace it as described.

Perhaps this can help you.

Regards,

Rein de Groot

New Member

Re: Campus3.3 does not discover any devices

Thank you Rein

I have used, filterin discovery by adress like 142.137.*.* and also by VTP domain and still no device discoverd yet.

Regards

Michel

New Member

Re: Campus3.3 does not discover any devices

Hi Michel and Rein,

Thank you for your suggestion and your comments.

I still working on this problem. As Rein mentioned, I did set a rang setiings like 10.2.*.*, and CM still cannot find any devices. I can't figure out what'cause this problem. I re-install all of them, even OS, but never solved.

Anyway, can you tell me that you guys ANIserver's Java engin's version? Mine has a ver.1.3.1, eventhough I have installed JRE 1.4.1_02 and CM3.3 with full patch and IDU6.0.

I think this is something to cause this problem.

Regards,

Ko katagiri

New Member

Re: Campus3.3 does not discover any devices

Hi Ko

you've checked SNMP/IP connectivity on your devices..are you able to ping these devices or do a traceroute from your CiscoWorks machine to

the switch it's connected to? Is the switch directly connected to the CW2000 Server, a seed device in Discovery Settings?

Do you have Jump Router Boundaries selected?

Do you have any access lists on the network that block SNMP/UDP?

Can you clarify if ANI Discovery is even working,

check Server Configuration->Diagnostics->Discovery Metrics

are you getting zeros for Devices Column?

Also, can you check Analyze Ani Server to verify if the process is even working, are you gettting any RAW DATA

Furthermore, please verify if Topology Screen is coming up, you are getting zero devices for Unconnected View?

Let's try to limit the problem to either the Process or the GUI.

I've seen some bugs where would display zero devices when non-ascii characters are configured on the device, ie. hostname,etc.

Have you tried turning on the Debugging Options ? select core, corex, snmp, framework, topo

to get a better understanding of the problem.

231
Views
0
Helpful
7
Replies
CreatePlease to create content