Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

can anybody check if my configuration if is ok or not

anybody out there to pls check if my connection configuration is right or wrong. The problem I encountered is that my site1 connection, it gives my request time out always.

thanks

3640 router configuration

-------------------------

interface Ethernet0/2

description connected to sw4

ip address 172.16.1.1 255.255.255.0

no ip directed-broadcast

no cdp enable

no mop enabled

interface Serial1/0

description Leased Line to Site1

ip address 192.192.192.2 255.255.255.0

no ip directed-broadcast

no ip mroute-cache

no fair-queue

no cdp enable

interface Serial1/1

description Leased Line to Site2

ip address 192.192.192.4 255.255.255.0

no ip directed-broadcast

no ip mroute-cache

no fair-queue

no cdp enable

interface Serial1/2

description Leased Line to Site3

ip address 192.192.192.6 255.255.255.0

no ip directed-broadcast

no ip mroute-cache

no fair-queue

no cdp enable

router igrp 100

network 172.16.0.0

network 192.192.192.0

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.1.2

ip route 172.17.1.0 255.255.255.0 Serial1/2

ip route 172.18.1.0 255.255.255.0 Serial1/1

ip route 172.19.1.0 255.255.255.0 Serial1/0

no ip http server

2650-24 switch connected to PIx Firewall

_________________________________

ip subnet-zero

spanning-tree extend system-id

interface FastEthernet0/1

switchport mode access

no ip address

interface FastEthernet0/2

switchport mode access

no ip address

interface FastEthernet0/3

switchport access vlan 9

switchport mode access

no ip address

interface FastEthernet0/4

switchport access vlan 9

switchport mode access

no ip address

interface FastEthernet0/5

switchport access vlan 9

switchport mode access

interface FastEthernet0/6

switchport access vlan 9

switchport mode access

interface FastEthernet0/7

switchport access vlan 9

switchport mode access

interface FastEthernet0/8

switchport access vlan 9

switchport mode access

interface FastEthernet0/9

switchport access vlan 10

switchport mode access

interface FastEthernet0/10

switchport access vlan 10

switchport mode access

interface FastEthernet0/11

interface FastEthernet0/12

interface FastEthernet0/13

interface FastEthernet0/14

interface FastEthernet0/15

interface FastEthernet0/16

interface FastEthernet0/17

switchport access vlan 11

switchport mode access

interface FastEthernet0/18

switchport access vlan 11

switchport mode access

interface FastEthernet0/19

switchport access vlan 11

switchport mode access

interface FastEthernet0/20

no ip address

interface FastEthernet0/21

no ip address

interface FastEthernet0/22

no ip address

interface FastEthernet0/23

no ip address

interface FastEthernet0/24

no ip address

interface Vlan1

ip address 172.16.1.10 255.255.0.0

no ip route-cache

ip default-gateway 172.16.1.1

ip http server

3508 Switch where all 3550 and 2950 switches are connected

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

ip subnet-zero

interface GigabitEthernet0/1

interface GigabitEthernet0/2

interface GigabitEthernet0/3

interface GigabitEthernet0/4

interface GigabitEthernet0/5

interface GigabitEthernet0/6

interface GigabitEthernet0/7

interface GigabitEthernet0/8

interface VLAN1

ip address 172.16.1.3 255.255.0.0

no ip directed-broadcast

no ip route-cache

ip default-gateway 172.16.1.1

snmp-server engineID local 000000090200000C30727480

snmp-server community private RW

snmp-server community public RO

Switch where ethernet port from router connected

________________________________________________

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

ip subnet-zero

no ip domain-lookup

interface FastEthernet0/1

interface FastEthernet0/2

interface FastEthernet0/3

interface FastEthernet0/4

interface FastEthernet0/5

interface FastEthernet0/6

interface FastEthernet0/7

interface FastEthernet0/8

interface FastEthernet0/9

interface FastEthernet0/10

interface FastEthernet0/11

interface FastEthernet0/12

interface FastEthernet0/13

interface FastEthernet0/14

interface FastEthernet0/15

interface FastEthernet0/16

interface FastEthernet0/17

interface FastEthernet0/18

interface FastEthernet0/19

interface FastEthernet0/20

interface FastEthernet0/21

interface FastEthernet0/22

interface FastEthernet0/23

interface FastEthernet0/24

interface FastEthernet0/25

interface FastEthernet0/26

interface FastEthernet0/27

interface FastEthernet0/28

interface FastEthernet0/29

interface FastEthernet0/30

interface FastEthernet0/31

interface FastEthernet0/32

interface FastEthernet0/33

interface FastEthernet0/34

interface FastEthernet0/35

interface FastEthernet0/36

interface FastEthernet0/37

interface FastEthernet0/38

interface FastEthernet0/39

interface FastEthernet0/40

interface FastEthernet0/41

interface FastEthernet0/42

interface FastEthernet0/43

interface FastEthernet0/44

interface FastEthernet0/45

interface FastEthernet0/46

interface FastEthernet0/47

interface FastEthernet0/48

interface GigabitEthernet0/1

interface GigabitEthernet0/2

interface VLAN1

ip address 172.16.1.6 255.255.255.0

no ip directed-broadcast

no ip route-cache

ip default-gateway 172.16.1.1

snmp-server engineID local 00000009020000044D267E80

snmp-server community private RW

snmp-server community public RO

2 REPLIES
VIP Purple

Re: can anybody check if my configuration if is ok or not

Hello,

in your posted configs I can see the following:

Is this your default gateway ?

3640 router configuration

-------------------------

interface Ethernet0/2

description connected to sw4

ip address 172.16.1.1 255.255.255.0

no ip directed-broadcast

no cdp enable

no mop enabled

If so, then on the VLAN1 interfaces of the '2650-24 switch connected to PIx Firewall' and the '3508 Switch where all 3550 and 2950 switches are connected' have an incorrect subnet mask 255.255.0.0, while this should be 255.255.255.0:

interface Vlan1

ip address 172.16.1.10 255.255.0.0

--> this should be 172.16.1.10 255.255.255.0

no ip route-cache

interface VLAN1

ip address 172.16.1.3 255.255.0.0

--> this hould be 172.16.1.3 255.255.255.0

no ip directed-broadcast

no ip route-cache

or, change the mask of the Ethernet interface to 255.255.0.0.

Regards,

GP

New Member

Re: can anybody check if my configuration if is ok or not

Hi,

Another thing to check is to make sure the Serial interfaces on the 3640 router are using the correct IP and subnet mask. If you have point to point T1's, usually a subnet mask of 255.255.255.252 can be used.

For example:

interface Serial1/0

description Leased Line to Site1

ip address 192.192.192.5 255.255.255.252

and Use "ip address 192.192.192.6 255.255.255.252" on the opposite side of this T1 link.

Next use:

interface Serial1/1

description Leased Line to Site2

ip address 192.192.192.9 255.255.255.252

and Use "ip address 192.192.192.10 255.255.255.252" on the opposite side of this T1 link.

80
Views
0
Helpful
2
Replies
CreatePlease to create content