Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

can ciscoview (4.0,4.1,4.2)support catalyst 2950&3550

there's no device package for catalyst 2950&3550 in the ciscoview version 4.0,4.1,4.2(before 5.0)

so ciscoview (version before 5.0)can't support catalyst 2950&3550?

1 REPLY
Blue

Re: can ciscoview (4.0,4.1,4.2)support catalyst 2950&3550

No device package for the above switches in CV 4.x. You'll have to upgrade to CV 5.x

84
Views
0
Helpful
1
Replies
CreatePlease to create content