cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
165
Views
0
Helpful
1
Replies

Can i put ip nat inside source list with overload for 2 dialer interfaces.

admin_2
Level 3
Level 3

I have two ip addresses like 172.20.18.246,10.1.125.3.Router has one bri port dialing two ISP's so I have configured two dialer interfaces.I need to allow all Internal users(192.168.0.0) to access both ISP's.I have put ip nat outside command on both dialer interfaces and ip nat inside source list 1 int dialer 1 overload but I cant put the ip nat inside source list command for dialer 2 How can I configure?

sample config

Int e0

192.168.0.1 255.255.255.0

ip nat inside

int dialer 1

172.20.18.246 255.255.255.252

ip nat outside

int dialer 2

10.1.125.3 255.255.255.0

ip nat outside

access-list 1 permit 192.168.0.0 0.0.0.255

ip nat inside source list 1 int dialer 1 overload

Result : internal users ip's translates into 172.20.18.246

How can i allow users ip's translate in to 10.1.125.3

1 Reply 1

Not applicable

You need to use a different source list per ip nat

inside statement else the last one typed with the same source

list is retained.

see example below.

!

interface Dialer0

ip address 172.22.22.1 255.255.255.252

ip nat outside

!

interface Dialer1

ip address 172.22.22.5 255.255.255.252

ip nat outside

!

!

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source list 2 interface Dialer0 overload

!

access-list 1 permit 10.10.10.0 0.0.0.255

access-list 2 permit 10.10.10.0 0.0.0.255

!