Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

can not ping local serial interface

i have two router one 3745 the other 2600

the 3745 configuration as follow:

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname r2

!

boot system flash:c3745-is-mz.122-11.T.bin

boot system flash:c3745-is-mz.122-13.T.bin

logging buffered 4096 debugging

enable secret xxxxxx

!

username xxxx password xxxxxxx

aaa new-model

!

!

aaa authentication login default line local

aaa authentication ppp default local

aaa session-id common

ip subnet-zero

!

!

no ip domain lookup

!

frame-relay switching

!

!

!

!

interface FastEthernet0/0

ip address x.x.0.2 255.255.0.0

duplex auto

speed auto

no cdp enable

!

interface Serial0/0

ip address 192.168.0.2 255.255.255.0

encapsulation frame-relay

clockrate 2000000

no fair-queue

frame-relay map ip 192.168.0.1 119 broadcast

frame-relay interface-dlci 119

frame-relay lmi-type q933a

frame-relay intf-type dce

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

no cdp enable

!

interface Serial0/1

no ip address

shutdown

clockrate 2000000

no cdp enable

!

interface Serial0/2

no ip address

shutdown

clockrate 2000000

no cdp enable

!

interface Serial0/3

no ip address

shutdown

clockrate 2000000

no cdp enable

!

interface Serial0/4

no ip address

shutdown

clockrate 2000000

no cdp enable

!

interface Serial0/5

no ip address

shutdown

clockrate 2000000

no cdp enable

!

interface BRI3/0

no ip address

shutdown

no cdp enable

!

interface BRI3/1

no ip address

shutdown

no cdp enable

!

interface BRI3/2

no ip address

shutdown

no cdp enable

!

interface BRI3/3

no ip address

shutdown

no cdp enable

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

dialer in-band

dialer idle-timeout 60

async mode dedicated

peer default ip address pool modem-pool

no keepalive

ppp authentication chap

group-range 129 136

!

router eigrp 100

network x.x.0.0 0.0.0.255

network 192.168.0.0

no auto-summary

!

ip local pool modem-pool x.x.0.100 100.0.0.200

ip classless

ip http server

!

!

no cdp run

radius-server authorization permit missing Service-Type

!

line con 0

password xxxxx

line 129 136

flush-at-activation

modem InOut

modem autoconfigure discovery

transport input all

flowcontrol hardware

line aux 0

line vty 0 4

password xxxxx

!

end

the 2600 configuration as follow:

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname router1

!

enable secret xxxxx.

!

!

!

!

!

ip subnet-zero

no ip domain-lookup

!

isdn voice-call-failure 0

interface FastEthernet0/0

ip address 10.0.0.2 255.255.255.0

no ip directed-broadcast

duplex auto

speed auto

!

interface BRI0/0

no ip address

no ip directed-broadcast

shutdown

isdn guard-timer 0 on-expiry accept

!

interface Serial0/0

ip address 192.168.0.1 255.255.255.0

no ip directed-broadcast

encapsulation frame-relay

no ip mroute-cache

no fair-queue

frame-relay map ip 192.168.0.2 119 broadcast

frame-relay interface-dlci 119

frame-relay lmi-type q933a

interface FastEthernet0/1

no ip address

no ip directed-broadcast

shutdown

duplex auto

speed auto

!

interface Serial0/1

no ip address

no ip directed-broadcast

shutdown

!

router eigrp 100

redistribute rip metric 10 100 255 255 1500

network 192.168.0.0

!

router rip

version 2

network 10.0.0.0

!

ip classless

ip route x.x.0.0 255.255.255.0 192.168.0.2

no ip http server

!

!

line con 0

password shtec

login

transport input none

login

!

no scheduler allocate

end

they are connected by one serial cable,but i can not ping the 3745 router's local serial interface through the 3745 console.i can ping the 2600's serial interface.

i can not ping the 2600's local serial interface through the 2600 console. i can ping the 3745's serial interface.

i do not know wh

1 REPLY
New Member

Re: can not ping local serial interface

Hi,

You cannot ping your own address on multipoint frame-relay interface, the reason is that there should be a layer2 to layer3 mapping for every destination, now when you ping your own address, the router will not know which DLCI to use to encapsulate the echo request sent to itself. This is normal for multipoint interfaces.

Hope I helped

123
Views
0
Helpful
1
Replies