Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can not view GBIC WS-X6516A blade with CiscoView 5.5

I have installed (new) CW2K with CM 2.2 and CV 5.5. I loaded the current packages for the 6509s I have in my network. I first deleted the 6000 device packages (6000 and 6000IOS) before installing the new ones.

When I view the 6509, the SUP720 blade commons up, BUT the GBIC blades show NOT SUPPORTED.

Where do I get the support package for these blades?

2 REPLIES
Blue

Re: Can not view GBIC WS-X6516A blade with CiscoView 5.5

This is because Cat6000.cv50.v4-0.readm lists WS-X6516A-GBIC under the UNSUPPORTED CARDS section. Will have to wait for the new device package version.

New Member

Re: Can not view GBIC WS-X6516A blade with CiscoView 5.5

Sorry, I have been reviewing the readme file. I am looking at Cat6000IOS.cv50.v12-0.readme. I do not see that card under UNSUPPORTED CARDS. You are referencing an older package?

I do see WS-X6516-GE-TX and WSX-6516-GBIC under SUPPORTED.

Any ideas?

89
Views
3
Helpful
2
Replies
CreatePlease to create content