Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

can ping router but not workstations

I have recently been given the task of installing 1600 routers between two locations. After the quick start wizard failed to detect our leased line, I have set the routers up using a recommended procedure from cisco as follows

hostname oelwein!

enable secret cisco

!

ip subnet-zero

no ip domain-lookup

!

interface Ethernet0

ip address 192.168.0.254 255.255.255.0

interface Serial0

description Leased Line to Boston

ip unnumbered Ethernet0

encapsulation ppp

router rip

version 2

network 192.168.0.0

no auto-summary

!

ip http server

ip classless

!

line con 0

password console

login

line aux 0 <*>

line vty 0 4

password telnet

login <*>

!

end <*>

The other end is the same except for the ip address of 192.0.0.221 and network 192.0.0.0

I get both interfaces up-up and can ping the other router and also our dsl router at 192.0.0.167. I can't ping any workstations in the 192.0.0.0 network from the 192.168.0.0 network the packets come back unreachable.

Do I have to set up some default routes? I thought the purpose of the routers were to discover these routes and pass them to each other.

Darin

  • Other Network Infrastructure Subjects
2 REPLIES
Bronze

Re: can ping router but not workstations

You should not need to put in static routes if you are running a routing protocol.

Do a 'show ip route' and see if you see a route to the network you are trying to ping. If not, then you are not exchanging routing updates for some reason.

New Member

Re: can ping router but not workstations

Are the gateway addresses set up ok in the pc's?

175
Views
0
Helpful
2
Replies
This widget could not be displayed.