Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't access internet but am getting IP addresses from router

Maybe someone will answer this quickly.

I am setting up a network in Hawaii. The problem I am having is that I can't access the internet. However, the router is handing out IP addresses. It has to be something stupid. Help!

5 REPLIES

Re: Can't access internet but am getting IP addresses from route

Is the router itself able to ping to the Internet? Are the host able to ping a public ip address in the Internet? If yes, you're issue might have to do with DNS. Are the hosts not able to access the Internet getting assigned a private ip address? If so, that need to be translated into public IP address (NAT), is NAT configured on the router? Can you post the config of the router and specify the hosts subnet.

Please rate all posts.

New Member

Re: Can't access internet but am getting IP addresses from route

interface FastEthernet0/0

no ip address

ip nat inside

ip route-cache flow

duplex auto

speed auto

no keepalive

!

interface FastEthernet0/0.1

description LAN - Data

encapsulation dot1Q 1 native

ip address 10.8.1.1 255.255.255.0

ip helper-address 10.208.1.5

ip nat inside

no snmp trap link-status

service-policy input SetBits

!

interface FastEthernet0/0.252

description LAN - VoIP

encapsulation dot1Q 252

ip address 10.208.1.1 255.255.255.0

ip nat inside

no snmp trap link-status

service-policy input SetBits

!

interface Serial0/0

description SPRINT PL#514354 82/HCGS/000692/HAW/T

ip address 144.223.63.22 255.255.255.252

ip access-group CBAC in

ip nat outside

ip inspect sbc out

no fair-queue

crypto map IPVPN_MAP

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1

no ip address

shutdown

Re: Can't access internet but am getting IP addresses from route

Hi

I would suggest following entries for full NAT config:

ip nat inside source list 1 int ser 0/0 overload

access list 1 permit 10.0.0.0 0.255.255.255

Regards

JD

New Member

Re: Can't access internet but am getting IP addresses from route

oh..........nat is configured.

one more thing. when i use my handy dandy network browser, the router and switches have quit showing up. I wish I could get this done.

Re: Can't access internet but am getting IP addresses from route

config look okay but still questions needs to be addressed:

Is the router itself able to ping an ip address in the Internet? Are the host able to ping a public ip address in the Internet? Are the hosts able to ping the next hop to the gateway of last resort or the next hops routers ip address - that would be the other end of serial interface.

Please rate all posts.

224
Views
5
Helpful
5
Replies