Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Can't access ms exchange server

When we try to access our corporate outlook web access from inside, it prompt me for a username and password, and when I enter it and I’ll take a long verified it then it time out. Can anyone help me out? Here is configuration on the Cisco 1600 router. Thanks

no ip domain lookup

!

ip inspect name in2out rcmd

ip inspect name in2out tftp

ip inspect name in2out http

ip inspect name in2out udp

ip inspect name in2out tcp timeout 43200

ip inspect name in2out realaudio

ip inspect name in2out vdolive

ip inspect name in2out netshow

ip audit notify log

ip audit po max-events 100

!

!

!

!

interface Loopback0

ip address 10.10.10.1 255.255.255.252

!

interface Ethernet0

ip address xxxx.xxxx.xxx.58 255.255.255.248

ip access-group fromoutside in

ip nat outside

ip inspect in2out out

no ip route-cache

no ip mroute-cache

half-duplex

!

interface FastEthernet0

ip address 172.22.14.254 255.255.255.0

ip nat inside

ip policy route-map nonat

speed auto

half-duplex

no cdp enable

!

ip nat inside source route-map NAT interface Ethernet0 overload

le

ip classless

ip route 0.0.0.0 0.0.0.0 xxx.xxxx.xxx.57

no ip http server

ip pim bidir-enable

!

!

ip access-list extended nating

deny ip 172.22.14.0 0.0.0.255 172.30.1.0 0.0.0.255

deny ip 172.22.14.0 0.0.0.255 192.168.168.0 0.0.0.255

permit ip 172.22.14.0 0.0.0.255 any

ip access-list extended nonat

permit ip 172.22.14.0 0.0.0.255 192.168.168.0 0.0.0.255

permit ip 172.22.14.0 0.0.0.255 172.30.1.0 0.0.0.255

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

route-map NAT permit 5

match ip address nating

!

route-map nonat permit 10

match ip address nonat

2 REPLIES
VIP Purple

Re: Can't access ms exchange server

Hello,

what is the IP address of the Exchange Server ? Can you ping the server from the workstation ?

Regards,

GP

New Member

Re: Can't access ms exchange server

Yes i can ping it, but the weird thing is that i can access it anywhere else but not at this office. For example at home or on a dial up.

200
Views
0
Helpful
2
Replies
CreatePlease to create content