Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't access PUBLIC IP Catalyst from PUBLIC IP Management PC

I have a Cisco Catalyst on a public IP, and an SNMP management PC on a public IP as well.

I've found when testing the managerment software, SolarWinds and WhatsUp, that when I run the management software from a private IP address, I can reach the catalyst fine. When I run the management software from a public IP, it can't get the catalyst to respond.

The Catalyst has an IP of 193.133.125.xxx, subnet 240.

The management PC has an IP of 193.128.124.xxx, subnet 240.

Ie, they're on the same network.

I can't understand, then, why the catalyst doesn't respond to SNMP queries from a PC on it's own network, but DOES respond to a query from a PC behind a firewall!!

I am certain that the community and IP that I've specified for the catalyst is correct. I've set up a few communities on the catalyst and tried all of them.

I also tried configuring my office laptop for a public IP, on a similar IP address and same subnet as catalyst. I then tried to access the catalyst from SolarWinds on my laptop, and was unsuccessful. So basically it (the management software) doesn't seem to work from a public IP.

Am I completely wrong to assume that this is strange behaviour??

1 REPLY
New Member

Re: Can't access PUBLIC IP Catalyst from PUBLIC IP Management PC

The only things I can think of is perhaps an ARP issue (old MAC address in the ARP table) when you change IP’s or a routing/access list issue between you and the switch.

121
Views
0
Helpful
1
Replies
CreatePlease to create content