Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't Cancel callback from MS Client

I have a 3640 with multiple ISDN BRI's and DM's. If I dial-in with a MS Client (WinXP or 2K) and cancel the callback then the line disconnects with message "Sending callback information"

The IOS is 12.2.12a

Authentication is via TACACS+ (ACS server authenticating to a NT Domain).

I have another 3640 with a PRI running a lower IOS 12.0.9 and I can cancel callback there from the same client to the same ACS.

Relevant parts of the config...

aaa new-model

aaa authentication login admin local

aaa authentication ppp default group tacacs+

aaa authorization exec admin group tacacs+ local

aaa authorization network default group tacacs+

aaa accounting network default start-stop group tacacs+

interface BRI3/0

no ip address

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

isdn incoming-voice modem

no cdp enable

!

interface BRI3/1

no ip address

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

isdn incoming-voice modem

no cdp enable

interface Dialer1

ip unnumbered Loopback0

encapsulation ppp

no ip mroute-cache

dialer-group 1

peer default ip address pool RAS

compress mppc

no cdp enable

ppp callback accept

ppp authentication pap

ppp multilink

ppp timeout idle 1800

multilink max-links 2

multilink min-links 1

multilink load-threshold 2 either

line 33 44

flush-at-activation

script dialer micaout

script modem-off-hook offhook

script callback callback

modem InOut

modem autoconfigure type mica

transport input telnet

autoselect during-login

autoselect ppp

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Can't Cancel callback from MS Client

Please add "ppp callback permit" under the interface dialer1 and interface group-asyn x (not seen in the config here).

Thanks, Mak.

1 REPLY
Silver

Re: Can't Cancel callback from MS Client

Please add "ppp callback permit" under the interface dialer1 and interface group-asyn x (not seen in the config here).

Thanks, Mak.

109
Views
0
Helpful
1
Replies
CreatePlease login to create content