Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Can't connect ISDN circuit using Cisco 802 + SBC ISDN Lan Pack

I've had the assistance of 2 CCIE's and have not been able to come to a resolution on getting this router to connect to SBC Internet Service. Below are samples of configs I've tried, but they haven't worked.

If ANY insight can be provided as to how to get this up, or suggestions on things to look for, I would appreciate it. I'm still waiting for confirmation that there are no problems with the circuit, but in the meantime, I'd appreciate your feedback.

####################################################

PROVIDED INFO BY SBC:

Network Block - 64.109.52.112

Available IP's - 64.109.52.113-64.109.52.117

Router LAN Address - 64.109.52.118

Subnet Mask - 255.255.255.248

Router's Log In or user name - knydst

SBCIS default remote router name - ipltin

SBCIS remote dial in number - 317-334-6760

Switch Type - NI1

SPIDS1 - 31788413050101

SPIDS2 - 31788413800101

Security Word - XXX

####################################################

CONFIG 1:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname KIS-INDY

!

enable secret 5 XXXXXX

!

ip subnet-zero

no ip source-route

!

isdn switch-type basic-ni

!

!

!

interface Ethernet0

ip address 64.109.52.118 255.255.255.248

no ip directed-broadcast

no ip proxy-arp

!

interface BRI0

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-ni

isdn spid1 31788413080101

isdn spid2 31788413050101

ppp authentication chap

ppp multilink

!

interface Dialer1

description ISP

ip unnumbered Ethernet0

no ip directed-broadcast

no ip proxy-arp

encapsulation ppp

no ip split-horizon

dialer remote-name ipltin

dialer idle-timeout 360000

dialer string 3346760

dialer hold-queue 10

dialer load-threshold 1 either

dialer pool 1

dialer-group 1

ppp authentication chap

ppp chap hostname knydst

ppp chap password 7 XXX

ppp multilink

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

!

!

line con 0

exec-timeout 120 0

password 7 XXXXXX

login

transport input none

stopbits 1

line vty 0 4

exec-timeout 0 0

password 7 XXXXXX

login

!

time-range TIME

periodic daily 0:00 to 23:59

!

end

####################################################

CONFIG 2:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname KIS-INDY

!

enable password 7 XXXXXXXXX

!

username ipltin password XXX

!

ip subnet-zero

!

no ip domain-lookup

ip name-server 206.141.239.94

ip name-server 206.141.239.142

isdn switch-type basic-ni

!

!

!

interface Ethernet0

description Ethernet to Kenny Industrial Services

ip address 64.109.52.118 255.255.255.248

no ip directed-broadcast

no keepalive

!

interface BRI0

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

dialer map ip 64.109.52.114 name ipltin broadcast 3346760

dialer load-threshold 1 either

dialer-group 1

isdn switch-type basic-ni

isdn spid1 31788413050101

isdn spid2 31788413800101

no cdp enable

ppp authentication chap

ppp chap hostname knydst

ppp multilink

!

ip classless

ip route 0.0.0.0 0.0.0.0 BRI0

!

dialer-list 1 protocol ip permit

!

line con 0

transport input none

stopbits 1

line vty 0 4

login

!

end

####################################################

TIA,

Alexi

1 REPLY
Cisco Employee

Re: Can't connect ISDN circuit using Cisco 802 + SBC ISDN Lan Pa

Need to know the following debug for a call to isp. Pl. post it here.

debug dialer

debug ppp authentication

debug ppp negotiation

term mon

118
Views
0
Helpful
1
Replies
CreatePlease to create content