Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't Dial-in via T1 PRI to 3620

I have a 3620 w/ a T1 PRI to 24 mica digital modems. If i call the number, i get a fast-tone busy signal. Only fastethernet, serial1/0:23, Dial0 and Loopback0 are up, whereas Serial1/0:0-22, Group-Async1, Async1-24 are down.

Attached is the config, i was wondering if i need to up any interface/line in order for the 3620 to receive calls, or is it a config error.

Thanks for any help.

Sam

-------------------------------------------------------------------------------------------

!

version 12.1

no service single-slot-reload-enable

service timestamps debug datetime

service timestamps log datetime

service password-encryption

!

hostname scras

!

logging buffered 4096 debugging

logging rate-limit console 10 except errors

aaa new-model

aaa authentication login default local

aaa authentication ppp default group radius local

enable secret 5 xxx

enable password 7 xxx

!

username admin password 7 xxx

ip subnet-zero

!

!

no ip finger

ip domain-name lumenis.com

ip name-server 172.27.10.10

ip name-server 172.27.10.12

ip dhcp excluded-address 10.50.10.1

ip dhcp excluded-address 10.50.10.255

!

ip dhcp-server 172.27.10.10

ip dhcp-server 172.27.10.12

async-bootp gateway 172.27.0.2

async-bootp dns-server 172.27.10.10 172.27.10.12

async-bootp nbns-server 172.27.15.250 172.27.15.251

isdn switch-type primary-5ess

!

!

controller T1 1/0

framing esf

linecode b8zs

pri-group timeslots 1-24

!

controller T1 1/1

!

!

interface Loopback0

ip address 10.50.254.1 255.255.255.252

!

interface FastEthernet1/0

ip address 10.50.255.24 255.255.255.0

ip helper-address 172.27.10.12

ip helper-address 172.27.10.10

duplex auto

speed auto

!

interface Serial1/0:23

no ip address

encapsulation ppp

dialer rotary-group 0

dialer-group 1

isdn switch-type primary-5ess

isdn incoming-voice modem

no fair-queue

no cdp enable

!

interface Group-Async1

ip address 10.50.10.1 255.255.255.0

encapsulation ppp

async mode interactive

peer default ip address pool Dialin_Pool

ppp authentication ms-chap pap callin

group-range 1 24

!

interface Dialer0

ip unnumbered Loopback0

encapsulation ppp

no ip mroute-cache

dialer in-band

dialer idle-timeout 600

dialer-group 1

peer default ip address pool Dialin_Pool

no fair-queue

no cdp enable

ppp authentication chap pap

ppp multilink

!

router ospf 50

log-adjacency-changes

redistribute connected

redistribute static subnets

passive-interface Dialer0

network 10.50.255.0 0.0.0.255 area 0

!

ip local pool Dialin_Pool 10.50.10.100 10.50.10.200

ip default-gateway 172.27.0.2

ip classless

ip route 0.0.0.0 0.0.0.0 10.50.255.1

ip route 0.0.0.0 0.0.0.0 172.27.0.2

no ip http server

!

dialer-list 1 protocol ip permit

radius-server host 172.27.10.116 auth-port 1645 acct-port 1646

radius-server host 172.27.10.115 auth-port 1645 acct-port 1646

radius-server retransmit 3

radius-server key 7 xxx

!

line con 0

password 7 xxx

transport input none

line 1 24

autoselect during-login

autoselect ppp

modem Dialin

line aux 0

password 7 xxx

line vty 0 4

password 7 xxx

!

end

5 REPLIES

Re: Can't Dial-in via T1 PRI to 3620

What is the status of...

show isdn status serial0:23

Do you see layer 1 active, layer 2 with MULTIPLE_FRAME_ESTD ?

New Member

Re: Can't Dial-in via T1 PRI to 3620

Here's what i get from sh isdn status serial1/0:23

lobal ISDN Switchtype = primary-5ess

ISDN Serial1/0:23 interface

dsl 0, interface ISDN Switchtype = primary-5ess

Layer 1 Status:

ACTIVE

Layer 2 Status:

TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 0 CCBs = 0

The Free Channel Mask: 0x807FFFFF

Total Allocated ISDN CCBs = 0

Silver

Re: Can't Dial-in via T1 PRI to 3620

I don't see anything obviously wrong with the config, but I've only used dialer profiles in these situations, not legacy dialers. You do have the digital modem cards plugged into slot 0 of the 3640? The async line number associated with each modem depends upon which slot they are plugged into. The portware for the modems must also be loading properly when the system boots. And, of course, the digital modem carrier card and modem modules must all be working.

Try some of the show commands that display modem information to verify that the modems really are installed, working, and where you think they are. Sorry I can't tell you exactly what commands to use, I'm not attached to any approriate routers right now and I don't deal with 3640s with MICAs often enough to have them memorized, but "show line" and "show modem" come to mind. Perhaps someone else will chime in with the exact commands and expected responses...

Good luck and good hunting!

Vincent C Jones

www.networkingunlimited.com

Cisco Employee

Re: Can't Dial-in via T1 PRI to 3620

The T1/ISDN line is not happy with the telco switch at layer 2. So Pl. talk to Telco people for that..Here is the url for troubleshooting more

http://www.cisco.com/warp/public/116/T1_pri.html

One the Layer 2 becomes "State = MULTIPLE_FRAME_ESTABLISHED" and since the config looks fine, all the calls, analog for modem and isdn data calls, should work just fine..

Here is the url with sample config which has more troubleshooting tips. Treat 5300 is same as 3600.

http://www.cisco.com/warp/public/793/access_dial/5300.html

New Member

Re: Can't Dial-in via T1 PRI to 3620

The issue was resolve with cisco tech support and worldcom

The problem, as you mentioned above is indeed a telco issue. The D channel was not in-sync with Worldcom, even though reboot the router a few times didn't help. Turns out gotta do it at the same time with Worldcom. Then the Layer 2 state changes.

Yeah, the links will definitely help before contacting tech support.

Thanks so much for everyone's help.

109
Views
0
Helpful
5
Replies
CreatePlease login to create content