Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't establish Fiber link between 7609 and 4006

Our Service Provider runs a 7609 and has Q in Q tunneling to provide us L2 vlan services over a MM Fiber link.

We have a 4006 on 12.2.25 (EWA9) with a 6 port Gig blade WS-X4306-GB and are trying to establish connectivity on the link, but the conenction remains in down/down state, regardless of the configuration changes we have tried (speed nonegoiate, flowcontrol send/receive on/off, switchport mode trunk/desirable/auto).

Oddly, the same Gbic and fiber feed, connected into a Cisco 3550 switch comes up with no problem.

Below are the configurations of the Service Providers 7609, as well as the configuration of the 3550 (which worked), and the configuration we tried on the 4006.

Please review and advise of any problem you see in the configurations.

Thanks,

-Scott

Customer Cisco 3550 Gi0/2 (Worked to 7609):

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 750,760

switchport mode trunk

speed nonegotiate

Customer Cisco 4506 Gi3/2 (didn't work to 7609):

interface GigabitEthernet3/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 750,760

switchport mode trunk

speed nonegotiate

Service Providers Cisco 7609:

interface GigabitEthernet3/3

mtu 1546

no ip address

speed nonegotiate

wrr-queue bandwidth 70 30

switchport

switchport access vlan 499

switchport mode dot1q-tunnel

switchport nonegotiate

l2protocol-tunnel shutdown-threshold cdp 200

l2protocol-tunnel shutdown-threshold stp 200

l2protocol-tunnel shutdown-threshold vtp 200

l2protocol-tunnel cdp

l2protocol-tunnel stp

l2protocol-tunnel vtp

no cdp enable

spanning-tree bpdufilter enable

service-policy input 500mb

2 REPLIES
Bronze

Re: Can't establish Fiber link between 7609 and 4006

I see an address flapping between the ports. Basically you need to get the configuration of that Cox Cable 7609 router to see if it is sending back the traffic to the Cox Cable ISP or to the 7609 L3 switch and then to the other ISP.

New Member

Re: Can't establish Fiber link between 7609 and 4006

We finally found the problem. Because the LEC put a MUX in the fiber path, we had to add the interface command "pos scramble-atm" to both our router and the ISP's end.

Once both ends made this change, the circuit came up.

417
Views
0
Helpful
2
Replies