Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can´t get Apps-Data on NAM2

Hallo,

I have a cat6513 with NAM2. On Switch run´s native IOS version 12.1(13)E4 and on the NAM ist the Version 3.1.1a installed. And now my problem, i have established a span-session over the GUI. If I look after 1 hour in the MONITOR-TAB, there are no App´s Data available. The GUI print´s, that I establish a SPAN-Session.

Mini-Rmon is on every Interface enabled.

thanks for help

marcel leitel

PS: sorry for my bad english ;-)

3 REPLIES
New Member

Re: Can´t get Apps-Data on NAM2

Hi,Marcel

If your NAM cannot do data capture using its

web interface, you may need to run this command

on the NAM to clean up the RMON table:

config clear

Did you span the ports to the NAM or any VLAn

spanned to the NAM ?

Please have a look at the following link:

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/fam_mod/x6380nam/rel2_1_1/re2_1_ug/appxa.htm#49307

--) Check for the part

" Why am I having problems capturing packets, even

after I configured the capture settings in the

Capture Settings dialog box and clicked Start?"

Also here is how to configure the NAM and how to use the NAM web interface:

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/cfgnotes/78_10406.htm

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/sw_ntman/6000_nam/mod_app/index.htm

--> If it still doesn't work, then you may want

to try the following:

Try to configure a manual SPAN from the command

line of the switch " This is to see if that works fine."

Look into the following link on how to configure

it manually on the CLI of your Catalyst:

http://www.cisco.com/en/US/partner/products/hw/switches/ps708/products_configuration_guide_chapter09186a00800f4ff8.html#1024634

Best Regards,

Joseph Melrose

New Member

Re: Can´t get Apps-Data on NAM2

Hi, Joseph

thanks for the tip to clear the NAM-config. it function now proper.

After i cleared the config and established a new span-session, the nam get´s app´s data.

best regards from berlin/germany,

marcel leitel

Blue

Re: Can´t get Apps-Data on NAM2

You have to turn on the collections first under Setup->Monitor for your span source, other wise you'll not see any data under Monitor screens.

106
Views
1
Helpful
3
Replies
CreatePlease login to create content