Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Can't get BRI1 turned-up

We have a Max4000 dialing into a Cisco4000 with 4 BRI ports (two BRI ports are in use).

We can establish a connection on BRI0 (both channels), but not BRI1.

The IOS config follows:

!

service timestamps debug uptime

service timestamps log uptime

service password-encryption

no service tcp-small-servers

no service udp-small-servers

no service pad

no ip source-route

no service finger

no ip bootp serve

!

hostname xxxx_host

!

enable password xxxxxxx

!

! For incoming one-way PAP authentication

username max2 password 0 xxxxxxx

!

ip subnet-zero

no ip name-server

ip name-server xxx.36.106.100

ip name-server xxx.36.106.91

ip name-server xxx.92.99.120

ip domain-lookup

ip routing

!

isdn switch-type basic-ni1

!

interface Dialer 1

description connection from max2

ip address 10.10.0.2 255.255.255.252

no fair-queue

no cdp enable

no ip redirects

no ip directed-broadcast

no ntp disable

no ip split-horizon

encapsulation ppp

dialer in-band

dialer idle-timeout 2000000

dialer map snapshot 1 name max2 broadcast

dialer map ip 10.10.0.1 name max2 speed 64 broadcast

dialer-group 1

ppp authentication pap

ppp multilink

snapshot server 15 dialer

!

interface Ethernet 0

no shutdown

description connected to Remote LAN

ip address 192.168.4.235 255.255.255.224

keepalive 10

no ip route-cache

no ip mroute-cache

no ip directed-broadcast

no ip unreachables

no ip proxy-arp

no cdp enable

media-type 10BaseT

!

interface Ethernet 1

no description

no ip address

shutdown

!

interface BRI 0

no shutdown

description connection from max2

no ip address

no ip directed-broadcast

dialer rotary-group 1

isdn spid1 xxxxxx92670101

isdn spid2 xxxxxx92740101

!

interface BRI 1

no shutdown

description connection from max2

no ip address

no ip directed-broadcast

dialer rotary-group 1

isdn spid1 xxxxxx92770101

isdn spid2 xxxxxx92780101

!

interface BRI 2

no description

no ip address

shutdown

!

interface BRI 3

no description

no ip address

shutdown

!

! Dialer Control List 1

no dialer-list 1

dialer-list 1 protocol ip permit

!

router rip

version 2

network 10.0.0.0

network 192.168.4.0

no auto-summary

!

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer 1 10.10.0.1

ip http server

snmp-server community public RO

snmp-server location Blah Blah

snmp-server contact Blah, Blah

banner motd #WARNING: Anyone accessing this network without authority expressly granted

by its owner, or in excess of any such authority, is subject to criminal

prosecution and other civil action. Only authorized users may access this

network.#

!

line console 0

exec-timeout 0 0

password xxxxxxxxx

login

!

line vty 0 4

password xxxxxxxxx

login

!

end

1 REPLY
73
Views
0
Helpful
1
Replies
CreatePlease to create content