Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't get in RXBOOT on 2600

Used Config-reg 0x2101, but on reload system used flash image. SH VER shows the config reg properly set to 2101. Any ideas on why I don't get to RXBOOT?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Can't get in RXBOOT on 2600

"Since the 2600 router has no separate BOOT-HELPER image, it needs to have a valid image in the Flash.

If the router does not find a valid image in the Flash, it is not able to come up. Use the tftpdnld or xmodem command to restore a valid image

5 REPLIES

Re: Can't get in RXBOOT on 2600

Your rxboot image could be missing or corrupted.

New Member

Re: Can't get in RXBOOT on 2600

I've tried this on 2 new 2620XM's and have the same results. BTW, since rxboot is in ROM I don't understand how it could be missing or corrupted.

Thanks.

Ron

Silver

Re: Can't get in RXBOOT on 2600

Try 0x141 (Ignore NVRAM / Break Disable / Boot Helper Image)

New Member

Re: Can't get in RXBOOT on 2600

Thanks, but 0x141 still loads ios from flash!

Ron

New Member

Re: Can't get in RXBOOT on 2600

"Since the 2600 router has no separate BOOT-HELPER image, it needs to have a valid image in the Flash.

If the router does not find a valid image in the Flash, it is not able to come up. Use the tftpdnld or xmodem command to restore a valid image

131
Views
0
Helpful
5
Replies
CreatePlease login to create content