Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can't get to isp from a remote site

I have a 16 site frame relay network that has a server at 1 site that all of the other sites need to have access to & a new T-1 internet connection at another site that also needs to be accessed by all of the sites including the server site.

With the execption of the server site all routers have a default route of 0.0.0.0 0.0.0.0 192.168.1.1 which is the server sites serial ip address. Do I need to add a static route pointing all of the internet destined traffic to the internet host site? The first config is a remote sight & the second is the internet host sight.

I know that my internet router is configured properly because I can ping the dns of the isp from it as well as the firewall that is behind it. Just not from the remote sights or the internet host sight. I can also ping the inside ethernet interface of the pix from any sight I just can't get to the internet..........

Thanks for your help!!!!

Torey

Also we are putting in a point to point network within the next 6 months that's why all the interfaces at the internet site.

Remote site config

interface Loopback0

ip address 192.168.6.1 255.255.255.0

interface Ethernet0/0

ip address 172.16.6.1 255.255.255.0

interface Serial0/0

ip address 192.168.1.6 255.255.255.0

encapsulation frame-relay

no ip mroute-cache

service-module t1 timeslots 1-24

frame-relay lmi-type ansi

interface Serial0/1

no ip address

encapsulation frame-relay

shutdown

service-module 56k switched-carrier other

frame-relay lmi-type ansi

router eigrp 1

network 172.16.0.0

network 192.168.1.0

network 192.168.2.0

network 192.168.6.0

network 206.95.90.0

no auto-summary

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.1

access-list 101 deny ip any host 255.255.255.255

access-list 101 deny ip any 224.0.0.0 0.0.0.255

access-list 101 permit ip any any

snmp-server community public RO

Internet host config

ip subnet-zero

no ip finger

ip telnet source-interface Loopback0

no ip dhcp-client network-discovery

vty-async

call rsvp-sync

controller T1 0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

controller T1 0/1

framing sf

linecode ami

interface Loopback0

ip address 192.168.18.1 255.255.255.0

interface FastEthernet0/0

ip address 172.16.18.1 255.255.255.0

duplex auto

speed auto

interface Serial0/0:0

ip address 192.168.1.18 255.255.255.0

encapsulation frame-relay

no fair-queue

frame-relay interface-dlci 16

frame-relay lmi-type ansi

interface Ethernet2/0

no ip address

shutdown

half-duplex

interface Serial2/0

no ip address

shutdown

no fair-queue

interface Serial2/1

no ip address

shutdown

interface Ethernet3/0

no ip address

shutdown

half-duplex

interface Serial3/0

no ip address

shutdown

interface Serial3/1

no ip address

shutdown

router eigrp 1

network 10.0.0.0

network 63.0.0.0

network 172.16.0.0

network 192.168.0.0

network 192.168.1.0

network 192.168.2.0

network 192.168.18.0

network 198.36.0.0

network 206.95.90.0

no auto-summary

no eigrp log-neighbor-changes

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.1

ip http server

access-list 101 deny ip any 224.0.0.0 0.0.0.255

snmp-server community public RO

1 REPLY
Community Member

Re: Can't get to isp from a remote site

Greetings:

From what I see here, you are making it hard on yourself. Set up your routing as follows:

Remote router:

===========

Router EIGRP 1

network 192.168.1.0

network 172.16.0.0

no auto-summary

Central Router:

===========

network 192.168.1.0

network 172.16.0.0

no auto-summary

ip route 0.0.0.0 0.0.0.0 x.x.x.x

Get rid of the loopback interfaces. Also, if you did it all "IP unnumbered" with sub-interfaces, then you routing would be even better and look like this:

Remote router:

===========

Router EIGRP 1

network 172.16.0.0

no auto-summary

Central Router:

===========

network 172.16.0.0

no auto-summary

ip route 0.0.0.0 0.0.0.0 x.x.x.x

Can't get much prettier than that.

One other note. If you do not use sub-interfaces, you may have to do "no ip split-horizon" if the EIGRP is failing, but I do not believe split horizons will affect it.

Have a great weekend!!!

Steve

104
Views
0
Helpful
1
Replies
CreatePlease to create content