Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't maintain TCP/IP communications with Windows Dial-Up Networking client

I am setting up a Cisco 2509-RJ to provide Dial-In access for Remote Windows Dial-Up Networking Clients. So far the client can connect, authenticate retrieve a DHCP IP address, DNS, and WINS settings, and even utilize TCP/IP network resources for almost exactly 2 minutes. However once those two minutes are up all TCP/IP communications fail. The modem remains connected and the client still registers sending and recieving bytes with the Access Server until I force it to disconnect.

I haven't discovered any timeout settings on my client or server that are set at 2 minutes. If anyone has an idea as to what might be causing this I would appreciate some guidance.

Thank you,

Kevin Townsend

2 REPLIES

Re: Can't maintain TCP/IP communications with Windows Dial-Up Ne

Often times complex troubleshooting issues are best addressed in an interactive trouble-shooting session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

New Member

Re: Can't maintain TCP/IP communications with Windows Dial-Up Ne

Hi kevin,

I think you are the one who can help me, I am also facing the same problem that I could connect my 2621 router and client obtain ipaddress but could not ping the same network or ip of the same network either I have selected the ipaddress negociated at bri interface

My running confguration are as follows:

kiit#sh running-config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname kiit

!

enable secret 5 $1$A6Pk$cC6fnLAgwigxkDb.tzBxf/

!

username furquan password 0 XXXXXXX

!

!

!

!

ip subnet-zero

ip name-server 194.170.1.6

ip name-server 203.135.0.2

!

ip dhcp-server 172.16.1.2

isdn switch-type basic-net3

isdn voice-call-failure 0

!

!

!

!

!

interface FastEthernet0/0

ip address 202.125.132.41 255.255.255.248

no ip directed-broadcast

ip nat inside

duplex auto

speed auto

!

interface BRI0/0

ip address negotiated

ip helper-address 172.16.1.2

no ip directed-broadcast

encapsulation ppp

isdn switch-type basic-net3

peer default ip address dhcp

ppp pap sent-username kiit07@isdn.cyber.net.pk password 7 060B0E28407102100C03

ppp multilink

!

interface Serial0/0

ip address 202.163.110.22 255.255.255.252

no ip directed-broadcast

encapsulation ppp

shutdown

!

interface FastEthernet0/1

ip address 172.16.254.252 255.255.0.0

ip helper-address 172.16.1.2

no ip directed-broadcast

ip nat inside

duplex auto

speed auto

!

interface Serial0/1

ip address 202.125.131.22 255.255.255.252

no ip directed-broadcast

ip nat outside

!

interface Dialer0

no ip address

no ip directed-broadcast

no cdp enable

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/1

ip route 172.16.0.0 255.255.0.0 FastEthernet0/1

no ip http server

!

snmp-server engineID local 00

snmp-server community

snmp-server community snmp view v1default RO

snmp-server enable traps snmp

snmp-server host 202.125.132.43 snmp

!

line con 0

password rose

transport input none

line aux 0

line vty 0 1

password xxxxxxxxxxxxx

login

line vty 2 4

login

!

no scheduler allocate

end

kiit#

120
Views
0
Helpful
2
Replies
CreatePlease login to create content