Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Can't ping s0 from ethernet side

I cannot ping the s0 from the ether side of the network. Here is the sh run. Thanks for any suggestions.

phcdme#sh run

Building configuration...

Current configuration : 942 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname phcdme

!

enable secret 5

enable password

!

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

interface Serial0

description ckt flzc903239mb to dme

bandwidth 256

ip address 192.168.100.1 255.255.255.0

no keepalive

no fair-queue

service-module t1 timeslots 1-4

!

interface FastEthernet0

ip address 10.1.1.37 255.0.0.0

speed 10

half-duplex

!

router rip

redistribute connected

network 10.0.0.0

network 192.168.100.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 FastEthernet0

ip route 192.168.132.0 255.255.255.0 192.168.100.2

no ip http server

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

banner motd ^CAccess to this router is restricted^C

!

line con 0

password n10

line aux 0

line vty 0 4

password n9

login

!

end

12 REPLIES
Silver

Re: Can't ping s0 from ethernet side

you have no keep set on the s0 , is the line down ? is your CD lead high ?

put the command keep 10 on s0 see if the line goes up

New Member

Re: Can't ping s0 from ethernet side

Interface IP-Address OK? Method Status Prot

ocol

FastEthernet0 10.1.1.37 YES manual up up

Serial0 192.168.100.1 YES NVRAM up up

Is this what you are referring to?

Thank you for your help.

New Member

Re: Can't ping s0 from ethernet side

I did set keepalive on s0 to 10 and still cannot ping the s0. Thanks.

Silver

Re: Can't ping s0 from ethernet side

can you paste in a sh int s0 and a sh ip route

Silver

Re: Can't ping s0 from ethernet side

no when you disable keepalives , by using the no keepalives command this is what you have done on s0 , the interface will always show up up , you should look at the CD controll lead to determine if the line is up , see below the 'DCD=up' means that the line is up. Does your interface show DCD=up or DCD=down ?

Serial1/2 is up, line protocol is up

Hardware is M4T

Internet address is

MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,

reliability 255/255, txload 24/255, rxload 7/255

Encapsulation HDLC, crc 16, loopback not set

Keepalive set (10 sec)

Restart-Delay is 0 secs

Last input 00:00:03, output 00:00:00, output hang never

Last clearing of "show interface" counters 9w6d

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 2643346

Queueing strategy: weighted fair

Output queue: 0/1000/64/2643346 (size/max total/threshold/drops)

Conversations 0/115/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

5 minute input rate 43000 bits/sec, 43 packets/sec

5 minute output rate 148000 bits/sec, 44 packets/sec

233426706 packets input, 1639409984 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

28 input errors, 28 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

251516916 packets output, 2323636180 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 output buffer failures, 0 output buffers swapped out

2 carrier transitions DCD=up DSR=up DTR=up RTS=up CTS=up

New Member

Re: Can't ping s0 from ethernet side

Hey guys,

I set the keepalives to 10, tested it and it still wouldn't work, set it back to no and now it is fine.

One other thing, if you don't mind. I can now ping from the 192.168 network, s0 side and e0 side but not an address on the 10.1.1.0. Any ideas why?

Dennis

Silver

Re: Can't ping s0 from ethernet side

can you paste in a sh ip route .

what is the source address and destination address of your ping

New Member

Re: Can't ping s0 from ethernet side

deilert,

It goes something like this:

From 192.168.132.2(PC) ping 192.168.132.42 (e0) successful..ping 192.168.100.2 (s0) successful..ping 192.168.100.1 (s0) successful..ping 10.1.1.37 (e0) successful..ping 10.1.1.1-254 (PCs on 10.) unsuccessful.

thanks.

Silver

Re: Can't ping s0 from ethernet side

the subnet mask you are using on your FE is 8 bits , are you using this on the hosts machines ? If you are the pings will not even hit the router they will stay loacl on the segment and will be found by arp requests

New Member

Re: Can't ping s0 from ethernet side

Deilert,

I did change the subnet to 10.1.1.0 255.255.255.0. I am still not having any luck. I can ping while on a router, but not from the network side to the s0 side once again. I did a sh int s0 dcd (and everything else) is up. Suggestions?

Dennis

Silver

Re: Can't ping s0 from ethernet side

You did not give the config of the router at the other end of the link. This could be useful. Try removing the redistribute connected though. Guess it is confusing the RIP. What are you using at the other end, RIP or static, check for missing routes i.e if RIP, that all necessary interfaces are specified, for static, all routes are defined.

Silver

Re: Can't ping s0 from ethernet side

Where is the subnet 10.1.1.1-254 located ? does it hang off the FE with the 10.1.1.37 255.0.0.0 ? Are there any other routers between ?

Can you past in a sh ip route from this router ?

119
Views
0
Helpful
12
Replies
CreatePlease to create content