Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

can't use ip finger in ios 12.1(5)

I just received a 3640 with ios 12.1(5) and I can't use the ip finger command. Has anybody experienced this with a 3640 and what ios should I use? I checked the bug alert and they list a lot of older IOS's and they tested on a 2500 not a 3600. any suggestions would be great. Thanks

John

1 REPLY
New Member

Re: can't use ip finger in ios 12.1(5)

John,

It looks like you need to upgrade to one of the versions: IOS 12.1(5)YB. The image on 3640 may conflict with 12.1(5) since it was set up for the 2500 series. All the documentation that I have read for the 3600 Series support the 12.1(5)YB IOS's. Check the link below:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121relnt/3600/rn3600yb.htm

Hope this helps!

108
Views
0
Helpful
1
Replies
CreatePlease to create content