Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can't use same dlci on overlapping circuits

im configuring frame switching to my 3660 router. and receive this error

here's my config.

!

interface FastEthernet0/0

ip address 192.168.192.1 255.255.255.0

no ip mroute-cache

shutdown

speed auto

full-duplex

no cdp enable

!

interface Serial1/0

description Frame Switching to Malaysia_KLCSA1

no ip address

encapsulation frame-relay

no ip mroute-cache

shutdown

no fair-queue

cdp enable

frame-relay lmi-type ansi

frame-relay intf-type dce

frame-relay route 601 interface Serial1/1 600

frame-relay route 901 interface Serial1/1 900

!

interface Serial1/1

description private data line/frame relay to Equant_SGBB0

no ip address

encapsulation frame-relay

no ip mroute-cache

shutdown

clockrate 2000000

frame-relay lmi-type ansi

frame-relay intf-type dce

frame-relay route 600 interface Serial1/0 601

!

interface Serial1/2

description private line/frame relay to WTC_SGCIS2

no ip address

encapsulation frame-relay

no ip mroute-cache

shutdown

clockrate 2000000

frame-relay lmi-type ansi

frame-relay intf-type dce

frame-relay route 900 interface Serial1/0 901

!

interface Serial1/3

no ip address

no ip mroute-cache

shutdown

clockrate 2000000

no cdp enable

!

interface BRI2/0

description ISDN Link to Equant

bandwidth 64

no ip address

encapsulation ppp

no ip mroute-cache

load-interval 30

shutdown

dialer pool-member 1 max-link 2

isdn switch-type basic-net3

no cdp enable

ppp authentication chap

!

interface BRI2/1

description ISDN Link to Equant_SGBB0

bandwidth 64

no ip address

encapsulation ppp

no ip mroute-cache

load-interval 30

shutdown

dialer pool-member 2 max-link 2

isdn switch-type basic-net3

ppp authentication chap

!

interface Dialer0

description ISDN connection backup to Equant

bandwidth 64

ip address 52.250.110.2 255.255.255.0

encapsulation ppp

load-interval 30

delay 70000

dialer pool 1

dialer remote-name dupont/dup_sgsin1_0

dialer idle-timeout 60 either

dialer string 62752761

dialer hold-queue 60

dialer load-threshold 1 either

dialer-group 1

ppp authentication chap

ppp multilink

!

interface Dialer1

description ISDN backup going to Malaysia

bandwidth 64

ip address 52.250.109.2 255.255.255.0

encapsulation ppp

delay 70000

dialer pool 2

dialer remote-name klcsa1

dialer-group 2

no fair-queue

ppp authentication chap

ppp multilink

!

router eigrp 100

redistribute static

network 52.0.0.0

auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip http server

!

!

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

password csa

login

!

!

end

1 REPLY
Community Member

Re: Can't use same dlci on overlapping circuits

Hi,

I think your 'frame-relay route 901 interface Serial1/1 900' statement on interface s1/0 should point to the int s1/2 not to s1/1.

Hope this helps,

Udo

1406
Views
0
Helpful
1
Replies
CreatePlease to create content