Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can't VPN out of from my LAN

I am unable to open a VPN connection from inside my LAN (at work) to any outside VPN Server. For an example, I am using the Windows XP Client to connect to a remote Windows 2003 RRAS server. From my home network, I am able to connect to the example server.

The symptom is that when I try to connect (from work), I get the Connecting dialog, and then it quickly changes to the "Verifying username and password..." message. This is where it hangs until it times out.

I know I am connecting to the server because if I enter a bogus IP, the result is different. My network has a 2611 on the outside, and a PIX515 between that and my client workstation.

My DMZ (off the pix) has it's own VPN Server, which clients can connect to ok. I have added 1723 from any to any in my pix to see if that would help, but it did not. I have also read that PPTP uses gre protocol, so I tried to enable that (any any).

TIA

4 REPLIES
New Member

Re: Can't VPN out of from my LAN

Anyone?

Anonymous
N/A

Re: Can't VPN out of from my LAN

try update you pix515 ios to pix os 6.3 late

New Member

Re: Can't VPN out of from my LAN

I had the same problem (Verifying.....) until I allowed GRE traffic through the firewall. I know you say you have tried it but I would look at that part of your configuration again.

Check out http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a0080094a5a.shtml

Cheers, Jason

New Member

Re: Can't VPN out of from my LAN

Upgrade your pix to 6.3(3) and then put this command in

fixup protocol pptp 1723

197
Views
5
Helpful
4
Replies