Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot add MSE 7.6 VM to Prime 2.1

HI.

I can not add MSE 7.6VM to PI 2.1.  I provide Virtual IP address and correct username and password to system, but system always come back as "No response from Server. It may be unreachable, or server is down or   HTTPS connection to server failed"


Below testing was done:

1. PI and MSE(Physical IP and VIP) can ping each other,


2.iptable was already flushed and rebooted.


3. Did inital setup couple times. still not work


Here is the status report.

 Https status seems not right.

 


[root@mse01]# /etc/init.d/msed status
STATUS:
Health Monitor is running
Retrieving MSE Services status.
MSE services are up, getting the status


-------------
Server Config
-------------

Product name: Cisco Mobility Service Engine
Version: 7.6.100.0
Health Monitor Ip Address: 172.25.10.135
High Availability Role: 1
Hw Version: V01
Hw Product Identifier: AIR-MSE-VA-K9
Hw Serial Number: lab-dc1-mse01.lab.net.westpc.com.au_2a0b3630-d98c-11e3-b0d0-00
5056a6c1ee
HTTPS: null
Legacy Port: 8001
Log Modules: -1
Log Level: INFO
Days to keep events: 2
Session timeout in mins: 30

-------------
Services
-------------

Service Name: Context Aware Service
Service Version: 7.6.1.33
Admin Status: Enabled
Operation Status: Up

Service Name: WIPS
Service Version: 2.0.7092.0
Admin Status: Disabled
Operation Status: Down

Service Name: Mobile Concierge Service
Service Version: 4.0.0.10
Admin Status: Disabled
Operation Status: Down

Service Name: CMX Analytics
Service Version: 2.1.0.62
Admin Status: Disabled
Operation Status: Down

Service Name: CMX Browser Engage
Service Version: 1.0.0.2
Admin Status: Disabled
Operation Status: Down

Service Name: HTTP Proxy Service
Service Version: 1.0.0.1
Admin Status: Disabled
Operation Status: Down

--------------
Server Monitor
--------------


Server start time: 1399955089292
Server current time: Tue May 13 14:29:33 EST 2014
Server timezone: Australia/ACT
Server timezone offset: 36000000
Restarts: 7
Used Memory (bytes): 138723248
Allocated Memory (bytes): 514523136
Max Memory (bytes): 4294967296
DB disk memory (bytes): 2263246464

-------------
Context Aware Service
-------------

Total Active Elements(Wireless Clients, Tags, Rogue APs, Rogue Clients, Interfer
ers, Wired Clients): 0
Active Wireless Clients: 0
Active Tags: 0
Active Rogue APs: 0
Active Rogue Clients: 0
Active Interferers: 0
Active Wired Clients: 0
Active Elements(Wireless Clients, Rogue APs, Rogue Clients, Interferers, Wired C
lients, Tags) Limit: 100
Active Sessions: 0
Wireless Clients Not Tracked due to the limiting: 0
Tags Not Tracked due to the limiting: 0
Rogue APs Not Tracked due to the limiting: 0
Rogue Clients Not Tracked due to the limiting: 0
Interferers Not Tracked due to the limiting: 0
Wired Clients Not Tracked due to the limiting: 0
Total Elements(Wireless Clients, Rogue APs, Rogue Clients, Interferers, Wired Cl
ients) Not Tracked due to the limiting: 0

 


any recommandation would be welcome.

Thanks
Jerry

4 REPLIES
New Member

You can't modify the default

You can't modify the default NCS username except "admin"

New Member

Thanks, communications's

Thanks, communications's username and password can be changed under MSE 7.6.

I will keep use admin as username.

 

However, the issue seems can not reach MSE from PI (even it is pingable from PI), not authentication/communication failure. Any idea?

New Member

Hello Jerry ,i experienced

Hello Jerry ,

i experienced this issue exactly  before , and MSE added successfully after changing the default communication username/password , change the username "admin" .

 

 

thanks,

Fouad

New Member

Hi Jerry,I had a similar

Hi Jerry,

I had a similar issue with Prime 1.2. Is this a new install of MSE 7.6? After a call to Cisco TAC support i completed the following tasks for mse to register in Cisco prime 1.2.

  1. Re-install MSE 7.6 using the default settings for all username and access related to MSE 7.6 access (such as NCS).
  2. Check then, Flushed the IP Tables.

    iptables -t nat -nL
    iptables -L

    iptables -F
    shutdown -r now

  3. Restart Services, i logged into Prime and noticed that MSE had registered, i still have the https: status of null but Prime can access the MSE service now.

 

 

 

 

 

 

1131
Views
0
Helpful
4
Replies
CreatePlease login to create content