Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot connect to ANIServer

A customer of mine is having a problem his Cisco reseller can't solve:

"Sun UltraSPARC-II 60

2GB RAM

SunOS rel. 5.8 with the required patches

CiscoWorks CWLMS-MAY03-SR-K9

I have made a new installation from scratch. First of course the OS, the patches, network, DNS and then CW2k.

When I try to launch CampusManager and the Topology-Services I get the following error:

Campus Manager Error: "Cannot connect to ANIServer: ANIServer4.2-<hostname>"

Probable cause: "Unknown error..."

Recommended Action: "Verify that ANIServer4.2-<hoostname> is running and restart Campus Manager"

I have tried the pdshow commands and they look OK.

The selfdiagnostic is "PASS" on the four lines.

I have tried on different client pc's with different OS. Still the same.

Obviously I have missed something. But I can't figure out what, where and why."

Any ideas.

1 REPLY
Silver

Re: Cannot connect to ANIServer

Following are some tips which you can try.

1. The entry in the "hosts" file, the 127.0.0.1 localhost should be the last entry.

ex. 10.199.249.80 CW2000server

127.0.0.1 localhost

2. Check the JVM/Microsoft VM

3. Is the CW2000 server a multihomed machine(2 or more NICs)?

If it is, you need to configure the gatekeeper.cfg.

Check the following link for more info on this :

Troubleshooting ANI Server Connection Problems

http://www.cisco.com/en/US/products/sw/cscowork/ps563/products_tech_note09186a0080094ec0.shtml

4. When you are connecting using the client machine please go to the

server and verify if the ANIServer is up and running, Cw2000 server,

#pdshow ANIServer

Hope this helps

125
Views
4
Helpful
1
Replies
CreatePlease login to create content