Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cannot connect to switch via IE

Hi all,

if got a question.

We bougth a nex Catalyst Express 500 Switch.

First I run the setup as it is recommended in the getting started guide.

I gave the switch an ip-address and finished the setup. I tested the connection to the device manager via IP-Adress. It was working perfect.

Then I turned of the switch to assemble it into the rack.

I started the switch and connected the cabeles. Then I wanted to connect to the device manager via IE but i couldnt connect. The IP-Adress is definitly correct. I connected to the switch by using this ip address 10 minutes ago.

Also when i ping the switch i get no answer.

Any suggestions what i can do?

Can i reset the switch without using the device manager?

Sry when my english is not so good. Didnt wrote english vor a long time.

Greetz

Benjamin Abraham

9 REPLIES

Re: Cannot connect to switch via IE

Hi Benjamin,

Try to following procedure to reset the switch to factory defaults and start the configuration again.

-- RESTORED TO FACTORY DEFAULTS

- Unplug power cord from switch.

- While plugging back in the power to the switch, hold setup button.

- Wait until all LED indicator lights turn amber and release button.

- When a switch port LED blinks green, connect your PC to that port. The port LEDs on your

PC and the switch blink green while the switch configures the connection (it will take

around 1 minute).

- Pull up browser and select either ‘Erase system configuration’ item and click on Submit

button.(make sure that the PC and the web browser is supported

http://www.cisco.com/univercd/cc/td/doc/product/lan/catex500/12225fy/ug/intr

o.htm#wp109894)

- At this point, the switch is set back to factory default configuration; proceed with

initial setup procedure again.

- Enter the network settings.

- Click Submit to save changes and finish basic configuration.

- Click Submit to save changes and finish basic configuration.

- Apply Smartports roles.

- Click Restart/Reset on the GUI dashboard.

- Chose the option Restart the switch with is current settings and then Submit.

Please update on the status.

HTH, Please rate if it does.

-amit singh

Hall of Fame Super Silver

Re: Cannot connect to switch via IE

Benjamin Abraham

The fact that you can not access the switch by IE shows that there is a problem. The fact that the switch now does not respond to ping suggests that the problem is with the IP address of the switch (or lack of ip address of the switch). Even though the switch had a good IP address a few minutes ago does not necessarily mean that it still has a good IP address - especially if there was a power cycle in between.

I do not have experience with this particular switch. But many of the switches (with the OS that is like IOS where you make config changes in configuration mode - rather than using the set commands from privilege mode) require that you save the config after you have made changes (copy running-config startup-config). These switches have the active config (running-config) in memory and have the backup config (startup-config) in NVRAM. When the switch powers up it reads the startup-config from NVRAM to build the active config in memory. When the switch is powered off the content of running-config is discarded. If you make config changes (like configuring an IP address) but do not save the config, and then power off the switch then your config changes are lost. It sounds to me like this is what happened.

So connect to the switch via the console again, make the changes to configure an IP address (and whatever else you had done), save the config, power off and then on the switch, and let us know if it works better now.

HTH

Rick

New Member

Re: Cannot connect to switch via IE

Use the console to check the config, and make sure you saved the config.

Re: Cannot connect to switch via IE

Rick/Zhigiang

To update you... CE500 doesnot have a console port on it. You can access it only via GUI. There is not telnet and ssh capability on the switch as well.

The procedure that I gave was to reset it to the factory default and configuring the switch from scratch.

HTH,

-amit singh

Hall of Fame Super Silver

Re: Cannot connect to switch via IE

Amit

very interesting !

thanks for the information. If it has no console how do you access the GUI before you have an IP address configured?

Does this switch need to save the configuration after making changes (which is the essence of my theory of what caused the original problem)? Or do you think there is some other problem?

HTH

Rick

Re: Cannot connect to switch via IE

Rick,

The moment you took the box out of the box, you connect a pc to it and the moment you launch the IE on your PC you will be thrown a default page asking to put IP address, subnet mask and defualt gateway. After putting up the IP you will be able to access the device manager which is inside the switch.

Yes you have to save the configuration in the device manager after making the changes. You are right about the original problem. This could be one of the reason, it could be the wrong ip given on the box or could be some config mistake.

Anyways we have to reset the switch to get to the factory default and reconfigure.

HTH,

-amit singh

Hall of Fame Super Silver

Re: Cannot connect to switch via IE

Amit

That makes sense.

Thanks for the info.

HTH

Rick

New Member

Re: Cannot connect to switch via IE

So, i reseted the Switch to factory configuration.

Started and finished the express setup.

Then the device manager ist starting automatic. Normaly the switch sould save the config i made with the express setup.

But it did not. Under dashboard the switch sould show infos like ip adress, mac adress, hostname, etc. but it shows absolutely nothing.

And wen i close the device manager i cannot connect to the switch anymore. Only when i erase the config and start with the express setup i can access the switch. when i disconect i cant.

Help plz.

greetz

Benjamin Abraham

Re: Cannot connect to switch via IE

Hi Benjamin,

I guess there is some serious issue with you switch. Please open a TAC case (tac@cisco.com) and TAC will help you out in resolving that issue.

HTH,

-amit singh

268
Views
4
Helpful
9
Replies