Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cannot delete dialer from cisco router configuration

When trying to delete a dialer from the configuration of a cisco 2600 I get the following error:-

%Remove dialing ddb from profile first

Does anybody know what this means and how I can remove the config without rebooting the router? I cant find any bug on the cisco tac.

I tried deleting dialer 100 from the config below:-

isdn switch-type vn3

isdn voice-call-failure 0

!

!

!

interface Loopback0

ip address 10.254.155.1 255.255.255.0

!

interface Loopback1

ip address 10.253.155.1 255.255.0.0

!

interface Ethernet0/0

ip address 10.155.1.1 255.255.0.0

ip helper-address 10.150.3.2

ip helper-address 10.152.3.2

ip helper-address 10.153.3.2

no cdp enable

!

interface BRI0/0

description Backup to Marotis & Swindon

bandwidth 10

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type vn3

isdn static-tei 60

no cdp enable

ppp authentication chap

!

interface Serial0/0

description Link to Chitraco1

bandwidth 2048

ip unnumbered Loopback0

encapsulation ppp

no ip mroute-cache

no cdp enable

!

interface Dialer1

description Backup to Marotis

bandwidth 10

ip unnumbered Loopback1

encapsulation ppp

dialer pool 1

dialer remote-name PRI

dialer idle-timeout 60

dialer string 039350445

dialer string 00441793360124

dialer-group 1

no cdp enable

ppp authentication chap

ppp chap hostname LSD

ppp chap password 7 xxxxxxxxxxxx

!

interface Dialer100

description test interface

ip unnumbered Loopback1

dialer pool 1

dialer remote-name test

no cdp enable

!

router eigrp 1

passive-interface Dialer1

network 10.155.0.0 0.0.255.255

network 10.253.0.0 0.0.255.255

network 10.254.155.0 0.0.0.255

no auto-summary

no eigrp log-neighbor-changes

!

no ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1 200

no ip http server

!

access-list 2 permit 148.185.164.28

access-list 2 permit 10.254.0.0 0.0.255.255

access-list 101 deny eigrp any any

access-list 101 deny udp any any eq ntp

access-list 101 permit ip any any

dialer-list 1 protocol ip list 10

LSD#sh vers

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-I-M), Version 12.1(7), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Thu 22-Feb-01 12:50 by kellythw

Image text-base: 0x80008088, data-base: 0x808023C4

ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

LSD uptime is 4 weeks, 3 days, 1 hour, 31 minutes

System returned to ROM by power-on

System restarted at 06:36:18 BST Tue Aug 27 2002

System image file is "flash:c2600-i-mz.121-7"

cisco 2610 (MPC860) processor (revision 0x203) with 26624K/6144K bytes of memory.

Processor board ID JAD05390F7K (2418368399)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

Basic Rate ISDN software, Version 1.1.

1 Ethernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

1 ISDN Basic Rate interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Many Thanks

Tom

4 REPLIES
New Member

Re: Cannot delete dialer from cisco router configuration

you need to remove 1) dialer pool 1 and dialer-group 1 from dialer interface.

New Member

Re: Cannot delete dialer from cisco router configuration

I get this error when I type no dialer pool 1 under the dialer:-

LSD#conf t

Enter configuration commands, one per line. End with CNTL/Z.

LSD(config)#int d 100

LSD(config-if)#no dialer pool

LSD(config-if)#no dialer pool 1

%Remove dialing ddb from profile first

LSD(config-if)#LSD#sh run int d 100

Building configuration...

Current configuration : 135 bytes

!

interface Dialer100

description test interface

ip unnumbered Loopback1

dialer pool 1

dialer remote-name test

no cdp enable

end

thanks

Tom

New Member

Re: Cannot delete dialer from cisco router configuration

i would recommend you to remove all Dialer relationship commands between physical interfaces and Dialer interface such as DIALER-POOL, DIALER-GROUP. After checking there is no relation between them then remove DIALER INTERFACE.

New Member

Re: Cannot delete dialer from cisco router configuration

check if the commandis is using in the router.

3389
Views
0
Helpful
4
Replies
CreatePlease to create content