Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cannot login to novell tree over isdn dialup

i have recently installed a 3600 router with primary isdn e1 and internal mica modems. users dial in and are authenticated by tacacs+ referencing an external nds. some users will then do a novell login to access network resources, those dialing in via async have no problem but those connecting via isdn get an unable to locate tree (win 95) or login box just hangs (win2000).

With the newer servers (5.0 and later) i can get round this by using slp and defining a scope and entering the ip addresses of directory agents but we still have some 4.11 servers that only run ipx.

on our previous dial up solution - shiva lan rover - this problem did not occurr although users have only recently started using isdn.

ipx is configured and is being successfully negotiated during the dial in and i can only asume that the problem lies somewhere within isdn and the fact that ipx uses broadcasts to locate servers.

any help would be most welcome

regards

mark

2 REPLIES
Bronze

Re: cannot login to novell tree over isdn dialup

You should try configuring virtual-profiles with the command "ipx ppp-client" ("ipx ppp-client" is for point-to-point interfaces only, thus it does work with virtual-profiles virtual-templates but not with physical ISDN interfaces).

New Member

Re: cannot login to novell tree over isdn dialup

I am not quite sure what you mean, at the moment i have two loopback interfaces each configured with a seperate ipx network number and the virtual interfaces - dialer1 and group async1are configured with the ipx ppp-client command. I have attached the router config.

************** - Authorised Users Only

User Access Verification

Password:

*****>en

Password:

*****#sh run

Building configuration...

Current configuration : 4019 bytes

!

! Last configuration change at 19:28:31 UTC Thu Jan 9 2003

!

version 12.1

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

service password-encryption

!

hostname hbs_ras

!

logging buffered 4096 debugging

aaa new-model

aaa group server tacacs+ *****

server *.*.*.*

!

aaa authentication login default line enable

aaa authentication ppp default group csas_hbs local

aaa authorization network default group csas_hbs local

aaa accounting network default start-stop group csas_hbs

enable secret 5 $1$qV4J$Pwv8rUlkbDjjzmeSnOPuM.

enable password 7 121A0C041104

!

memory-size iomem 25

clock summer-time British recurring

ip subnet-zero

no ip finger

!

ip dhcp-server *.*.*.*

ip dhcp-server *.*.*.*

ipx routing 0009.b7fe.1b40

isdn switch-type primary-net5

chat-script offhook "" "ATH1" OK

chat-script mod ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 60 CONNECT

!

controller E1 0/0

pri-group timeslots 1-31

!

controller E1 0/1

!

!

interface Loopback0

no ip address

ipx network 48500011

!

interface Loopback1

no ip address

ipx network 48500021

!

interface FastEthernet0/0

ip address *.*.*.* *.*.*.*

duplex auto

speed auto

ipx network 48500001

!

interface Serial0/0:15

no ip address

encapsulation ppp

dialer rotary-group 1

dialer-group 1

no snmp trap link-status

isdn switch-type primary-net5

isdn incoming-voice modem

no peer default ip address

no fair-queue

no cdp enable

ppp callback permit

ppp authentication pap chap

ppp ipcp ignore-map

!

interface Group-Async1

ip unnumbered FastEthernet0/0

ip helper-address *.*.*.*

ip helper-address *.*.*.*

encapsulation ppp

ip tcp header-compression passive

no ip mroute-cache

dialer in-band

dialer idle-timeout 1500

dialer-group 1

async mode interactive

ipx ppp-client Loopback0

ipx update interval rip passive

ipx update interval sap passive

no snmp trap link-status

peer default ip address dhcp

no cdp enable

ppp callback permit

ppp authentication pap chap

group-range 33 62

!

interface Dialer1

ip unnumbered FastEthernet0/0

ip helper-address *.*.*.*

ip helper-address *.*.*.*

encapsulation ppp

dialer in-band

dialer idle-timeout 1500

dialer-group 1

ipx ppp-client Loopback1

ipx update interval rip passive

ipx update interval sap passive

no snmp trap link-status

peer default ip address dhcp

no fair-queue

no cdp enable

ppp callback permit

ppp authentication pap chap

ppp multilink

!

ip default-gateway *.*.*.*

ip classless

ip route 0.0.0.0 0.0.0.0 *.*.*.* permanent

no ip http server

!

logging trap debugging

logging source-interface FastEthernet0/0

logging *.*.*.*

logging *.*.*.*

dialer-list 1 protocol ip permit

dialer-list 2 protocol ipx permit

!

!

!

tacacs-server host *.*.*.* single-connection

tacacs-server timeout 60

tacacs-server key monument

snmp-server engineID local 00000009020000049A60A640

snmp-server community ####### RO

snmp-server community ####### RW

snmp-server contact #####

snmp-server enable traps snmp

snmp-server host *.*.*.* ###### config snmp

banner motd ^C

********** - Authorised Users Only

^C

!

line con 0

exec-timeout 0 0

password 7 045802150C2E

transport input none

line 33 62

timeout login response 60

autoselect during-login

autoselect ppp

script modem-off-hook offhook

script callback mod

modem InOut

modem autoconfigure type mica

transport input all

stopbits 1

flowcontrol hardware

line aux 0

line vty 0 4

exec-timeout 0 0

password 7 094F471A1A0A

!

ntp clock-period 17180178

ntp server *.*.*.* prefer

ntp server *.*.*.*

end

******#

106
Views
3
Helpful
2
Replies
CreatePlease to create content