Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cannot manually classify packets on Cat3560

I am trying to manually classify a video stream from one IP to another, and tag it with DSCP AF41. I am using a Cat3560, software version 12.2(25)SEC2.

The source of the video transmission is the entire 10.1.10.0/24 network. So I have an ACL:

access-list 1 permit 10.1.10.0 0.0.0.255

Then I have a class map:

class-map match-all axis-video

match access-group 1

The I have a policy map:

policy-map axis-video-policy

class axis-video

set dscp af41

Then I have applied the policy-map to the interface:

switchport access vlan 10

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

service-policy input axis-video-policy

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

But when I use a sniffer to look at the transmissions going back and forth from the port, everything is still coded 0x00.

Can anyone please help?

2 REPLIES
New Member

Re: Cannot manually classify packets on Cat3560

make sure you have "mls qos" turned ON globally.

See this URL for more information:

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat3560/12225sec/3560scg/swqos.htm#wp1044737

New Member

Re: Cannot manually classify packets on Cat3560

Yup it's on! Thanks... but I have AutoQoS enabled on some other ports.

99
Views
0
Helpful
2
Replies
CreatePlease to create content