Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot see PC's on DHCP and Static configs

I need my PC's that are on dynamic ip's to see the PC's with Static ip's. Two different networks. tried static routes to both networks and didn't work. All pc's getting out through same router connected to two catalyst switches. One Interace setup with network address of dynamic pc' and one interface with network of static ip's. ???????

4 REPLIES

Re: Cannot see PC's on DHCP and Static configs

When you say see do you mean via IP or via network neighborhood?

If it's via IP, then the PCs should just point to their respective gateway (ie local router interface). You don't need to add static routes if the networks are directly connected to the router.

If you mean via network neighborhood, then use WINS or lmhost file.

If this isn't what you mean, please describe your network and the problem in more detail.

Hope it helps.

Steve

New Member

Re: Cannot see PC's on DHCP and Static configs

I have a Lan Man box that I need the whole network to be seen on. I have a few computers that have static public addresses. the 216.16.193.0 network. This Lan Man box has a static public address so it can be seen on the internet. The rest of the PC's have dynamic addresess on the 10.0.1.0 network. I need the dynamic computers to be able to see the Lan Man on the 216.16.193.0 network. here is my config of my router.

tell me what you think.. Thanks

version 11.3

no service password-encryption

!

hostname qas2600

!

enable secret 5 $1$4.lt$Y0fQwZPgQYC2he3JjxnMY0

enable password 7 070C29454208170218

!

ip name-server 208.12.174.98

!

!

interface Ethernet0/0

ip address 216.16.193.129 255.255.255.240 secondary

ip address 208.12.174.97 255.255.255.240

!

interface Serial0/0

ip address 216.16.192.22 255.255.255.252 secondary

ip address 208.12.172.230 255.255.255.252

bandwidth 10000000

!

interface BRI0/0

no ip address

shutdown

!

interface Ethernet0/1

ip address 10.0.1.19 255.255.255.0

!

router rip

network 208.12.174.0

network 10.0.0.0

network 216.16.193.0

!

router igrp 1

redistribute connected

network 208.12.174.0

network 208.12.172.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 208.12.172.229

ip route 0.0.0.0 0.0.0.0 216.16.192.21

ip route 10.0.1.0 255.255.255.0 Ethernet0/1

ip route 216.16.193.0 255.255.255.0 Ethernet0/0

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

line con 0

password 7 020B120A5A5758

login

line aux 0

password 7 12141346435A5B

login

line vty 0 4

password 7 060B19701D1F5E

login

!

no scheduler allocate

end

Re: Cannot see PC's on DHCP and Static configs

If I am not wrong LAN MAN is windows? Point that box to WINS and have your dhcp point clients to the same WINS. If no WINS, use LMHOST.

I assume from this config though that they (clients and LAN MAN) can ping/telnet/ftp via IP to each other.

These 2 can be removed:

ip route 10.0.1.0 255.255.255.0 Ethernet0/1

ip route 216.16.193.0 255.255.255.0 Ethernet0/0

Under RIP and IGRP I would passive interface s0/0 unless you want to advertise your routes out that interface.

Let me know if this helps.

Steve

New Member

Re: Cannot see PC's on DHCP and Static configs

Actually the lan man solution is not windows. Its an Oculan product. I cannot ping the oculan box from the dhcp clients, different network subnet.

90
Views
0
Helpful
4
Replies
CreatePlease to create content