Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cat 3550-Amber on Fasethernet port

Hello everybody,

Can someonline help me to find out reason for this issue?

"Amber light on the fastethernet port"

Manual says that it could be due to the port blocked by STP

Port-FastEthernet 0/48

Assigned to Vlan 100

When I check the show spanning-tree vlan 100,Port FastEthernet0/48 is in Blocking state.Tried shutting down the interface,but still the same amber..

Your suggestions would be appreciated for solving this issue..

Thanks a lot

1 REPLY
Community Member

Re: Cat 3550-Amber on Fasethernet port

A switch port in a blocking state can be caused by a few things.

The obvious one is a loop in the network has been prevented by spanning-tree. Do you have another uplink on that switch going back to the root bridge? This is likely your issue, or non-issue since spanning-tree is likely working properly.

I have also seen ports that were not set to access mode react when connected to interfaces that were bridging DLSW+ and other protocols. Take them out of dynamic trunking if they aren't supposed to be trunks.

You can also perform a "show interface status" to make sure the port isn't administratively down or in the error-disabled state.

122
Views
0
Helpful
1
Replies
CreatePlease to create content