Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cat 4006 problem. urgent help needed

Gigabit card is installed in the server which is is connected to supervisor engine 2 uplink module through fiber cable which is 1/2 port in the 1st module of the cat 4006 . It was working fine before suddenly the traffic stopped coming from the switch side to the server . I can see on the windows that the network is up and it is sending traffic but it is not recieving traffic Also on the switch the LED is not blinking on the uplink fiber port. Here are the configurations of the switch and RSM . Please recommend me what could be the possible actions for the problem

sh conf

!

#version 6.1(1)

!

!

#system web interface version(s)

!

#test

!

#system

set system name 4006-switch

!

#frame distribution method

set port channel all distribution mac both

!

#snmp

set snmp community read-only xxxx

set snmp community read-write xxxx

set snmp community read-write-all xxxx

set snmp rmon enable

set snmp trap enable module

set snmp trap enable chassis

set snmp trap enable repeater

set snmp trap enable vtp

set snmp trap enable auth

set snmp trap enable ippermit

set snmp trap enable vmps

set snmp trap enable entity

set snmp trap enable config

set snmp trap enable stpx

--More-- set snmp trap enable syslog

set snmp trap 192.168.100.254 xxxx

set snmp trap 192.168.100.130 xxxx

!

#vtp

set vtp domain PAF

set vlan 1 name default type ethernet mtu 1500 said 100001 state active

set vlan 2 name Internal_LAN type ethernet mtu 1500 said 100002 state active

set vlan 3 name External_LAN type ethernet mtu 1500 said 100003 state active

set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active

set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee

set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm

set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active mode srb aremaxhop 7 stemaxhop 7 backupcrf off

!

#ip

set interface sc0 1 192.168.100.100/255.255.255.0 192.168.100.255

set interface sl0 down

255.0.0.0 0.255.255.255

set interface me1 down

set ip route 0.0.0.0/0.0.0.0 192.168.100.50

#syslog

set logging console disable

set logging level cops 2 default

#set boot command

set boot config-register 0x2

set boot system flash bootflash:cat4000.6-1-1.bin

!

#mls

set mls nde disable

!

#port channel

set port channel 1/1-2 21

set port channel 4/1-2 31

set port channel 4/3-6 32

set port channel 4/7-10 33

set port channel 4/11-14 34

set port channel 4/15-18 35

set port channel 3/1-4 186

!

#http configuration

set ip http server enable

#module 1 : 2-port 1000BaseX Supervisor

set vlan 2 1/1

set port trap 1/1-2 enable

set port name 1/1 Suprt_Agrdept

set port name 1/2 Paaf-Main

set port channel 1/2 mode off

!

#module 2 : 34-port 10/100/1000 Ethernet

set vlan 2 2/1-4,2/6,2/8-33

set vlan 3 2/5,2/7,2/34

!

#module 3 : 34-port Router Switch Card

set vlan 2 3/1-17,3/19,3/21-22,3/24,3/26,3/28-34

set vlan 3 3/18,3/23,3/25,3/27

set port speed 3/26 100

set port trap 3/1-34 enable

set port name 3/19 Agrsrv17

set port name 3/20 main_SNMP

set port name 3/21 Agrsrv

set port name 3/23 Mproxy_Ext

set port name 3/24 Mproxy_Int

set port name 3/25 R2509

set port name 3/26 R2620

--More-- set port name 3/27 SAT

set trunk 3/1 on dot1q 1-1005

set trunk 3/2 on dot1q 1-1005

set spantree portfast 3/19 enable

set port channel 3/1-2 mode on

!

#module 4 : 18-port 1000BaseX Ethernet

set port trap 4/1-18 enable

set port name 4/1 Maintenance

set port name 4/2 Agriculture_Block

set port name 4/3 Main_Store

set port name 4/4 Vice_GM

set port name 4/5 Plant_ResearchDpt

set port name 4/6 AMG_Office

set port name 4/7 Admin

set port name 4/8 Forgin_Relations

set port name 4/9 Financial_Dep

set port name 4/10 Farm_House

set port name 4/11 Water_Soil

set port name 4/12 Plant_ResearchSec

set port name 4/13 Archieve

set port name 4/14 Agriculture

set port name 4/15 Statistical

set port name 4/16 Animal_Products

set port name 4/17 Chairman_House

set port name 4/18 Decoration_Dept

set trunk 4/1 on dot1q 1-1005

set trunk 4/2 on dot1q 1-1005

set trunk 4/3 on dot1q 1-1005

set trunk 4/4 on dot1q 1-1005

set trunk 4/5 on dot1q 1-1005

set trunk 4/6 on dot1q 1-1005

set trunk 4/7 on dot1q 1-1005

set trunk 4/8 on dot1q 1-1005

set trunk 4/9 on dot1q 1-1005

set trunk 4/10 on dot1q 1-1005

set trunk 4/11 on dot1q 1-1005

set trunk 4/12 on dot1q 1-1005

set trunk 4/13 on dot1q 1-1005

set trunk 4/14 on dot1q 1-1005

set trunk 4/15 on dot1q 1-1005

set trunk 4/16 on dot1q 1-1005

set trunk 4/17 on dot1q 1-1005

set trunk 4/18 on dot1q 1-1005

!

#module 5 empty

#module 6 empty

end

4006-switch> (enable) sh module 1Mod Slot Ports Module-Type Model Sub Status

--- ---- ----- ------------------------- ------------------- --- --------

1 1 2 1000BaseX Supervisor WS-X4013 no ok

Mod Module-Name Serial-Num

--- ------------------- --------------------

1 JAB050308VM

Mod MAC-Address(es) Hw Fw Sw

--- -------------------------------------- ------ ---------- -----------------

1 00-04-dd-5b-8e-00 to 00-04-dd-5b-91-ff 1.3 5.4(1) 6.1(1)

PAAF_4006> (enable) sh port 1/2 2 Port Name Status Vlan Level Duplex Speed Type

----- ------------------ ---------- ---------- ------ ------ ----- ------------

1/1 Suprt_Agrdept notconnect 2 normal full 1000 1000-LX/LH

1/2 Paaf-Main notconnect 1 normal full 1000 1000BaseSX

2/1 connected 2 normal full 1000 1000BaseSX

2/2 connected 2 normal full 1000 1000BaseSX

2/3 connected 2 normal a-full a-100 10/100BaseTX

2/4 notconnect 2 normal auto auto 10/100BaseTX

2/5 connected 3 normal a-full a-100 10/100BaseTX

2/6 connected 2 normal a-full a-100 10/100BaseTX

2/7 connected 3 normal a-full a-100 10/100BaseTX

2/8 connected 2 normal a-full a-100 10/100BaseTX

2/9 connected 2 normal a-full a-100 10/100BaseTX

2/10 notconnect 2 normal auto auto 10/100BaseTX

2/11 connected 2 normal a-full a-100 10/100BaseTX

2/12 notconnect 2 normal auto auto 10/100BaseTX

2/13 connected 2 normal a-full a-100 10/100BaseTX

2/14 notconnect 2 normal auto auto 10/100BaseTX

2/15 connected 2 normal a-full a-100 10/100BaseTX

2/16 connected 2 normal a-full a-100 10/100BaseTX

2/17 connected 2 normal a-full a-100 10/100BaseTX

2/18 notconnect 2 normal auto auto 10/100BaseTX

2/19 notconnect 2 normal auto auto 10/100BaseTX

--More-- 2/20 notconnect 2 normal auto auto 10/100BaseTX

2/21 notconnect 2 normal auto auto 10/100BaseTX

2/22 notconnect 2 normal auto auto 10/100BaseTX

2/23 notconnect 2 normal auto auto 10/100BaseTX

2/24 connected 2 normal a-full a-100 10/100BaseTX

2/25 connected 2 normal a-full a-100 10/100BaseTX

2/26 notconnect 2 normal auto auto 10/100BaseTX

2/27 connected 2 normal a-full a-100 10/100BaseTX

2/28 notconnect 2 normal auto auto 10/100BaseTX

2/29 connected 2 normal a-full a-100 10/100BaseTX

2/30 notconnect 2 normal auto auto 10/100BaseTX

2/31 notconnect 2 normal auto auto 10/100BaseTX

2/32 connected 2 normal a-full a-100 10/100BaseTX

2/33 notconnect 2 normal auto auto 10/100BaseTX

2/34 connected 3 normal a-full a-100 10/100BaseTX

3/1 connected trunk normal full 1000 No Connector

3/2 connected trunk normal full 1000 No Connector

3/3 notconnect 2 normal auto auto 10/100BaseTX

3/4 notconnect 2 normal auto auto 10/100BaseTX

3/5 connected 2 normal a-full a-100 10/100BaseTX

3/6 connected 2 normal a-full a-100 10/100BaseTX

3/7 connected 2 normal a-full a-100 10/100BaseTX

3/8 notconnect 2 normal auto auto 10/100BaseTX

--More-- 3/9 notconnect 2 normal auto auto 10/100BaseTX

3/10 notconnect 2 normal auto auto 10/100BaseTX

3/11 connected 2 normal a-full a-100 10/100BaseTX

3/12 connected 2 normal a-half a-10 10/100BaseTX

3/13 connected 2 normal a-full a-100 10/100BaseTX

3/14 connected 2 normal a-full a-100 10/100BaseTX

3/15 connected 2 normal a-full a-100 10/100BaseTX

3/16 connected 2 normal a-full a-100 10/100BaseTX

3/17 connected 2 normal a-full a-100 10/100BaseTX

3/18 notconnect 3 normal auto auto 10/100BaseTX

3/19 Agrsrv17 connected 2 normal a-full a-100 10/100BaseTX

3/20 main_SNMP notconnect 1 normal auto auto 10/100BaseTX

3/21 Agrsrv connected 2 normal a-half a-10 10/100BaseTX

3/22 connected 2 normal a-full a-100 10/100BaseTX

3/23 Mproxy_Ext connected 3 normal a-full a-100 10/100BaseTX

3/24 Mproxy_Int notconnect 2 normal auto auto 10/100BaseTX

3/25 R2509 notconnect 3 normal auto auto 10/100BaseTX

3/26 R2620 notconnect 2 normal half 100 10/100BaseTX

3/27 SAT notconnect 3 normal auto auto 10/100BaseTX

3/28 notconnect 2 normal auto auto 10/100BaseTX

3/29 connected 2 normal a-full a-100 10/100BaseTX

3/30 notconnect 2 normal auto auto 10/100BaseTX

3/31 notconnect 2 normal auto auto 10/100BaseTX

--More-- 3/32 notconnect 2 normal auto auto 10/100BaseTX

3/33 notconnect 2 normal auto auto 10/100BaseTX

3/34 notconnect 2 normal auto auto 10/100BaseTX

4/1 Maintenance connected trunk normal full 1000 1000BaseSX

4/2 Agriculture_Block connected trunk normal full 1000 1000BaseSX

4/3 Main_Store connected trunk normal full 1000 1000BaseSX

4/4 Vice_GM connected trunk normal full 1000 1000BaseSX

4/5 Plant_ResearchDpt notconnect 1 normal full 1000 1000BaseSX

4/6 AMG_Office connected trunk normal full 1000 1000BaseSX

4/7 Admin connected trunk normal full 1000 1000-LX/LH

4/8 Forgin_Relations connected trunk normal full 1000 1000-LX/LH

4/9 Financial_Dep connected trunk normal full 1000 1000-LX/LH

4/10 Farm_House connected trunk normal full 1000 1000-LX/LH

4/11 Water_Soil connected trunk normal full 1000 1000-LX/LH

4/12 Plant_ResearchSec connected trunk normal full 1000 1000-LX/LH

4/13 Archieve connected trunk normal full 1000 1000-LX/LH

4/14 Agriculture connected trunk normal full 1000 1000-LX/LH

4/15 Statistical connected trunk normal full 1000 1000-LX/LH

4/16 Animal_Products connected trunk normal full 1000 1000-LX/LH

4/17 Chairman_House connected trunk normal full 1000 1000-LX/LH

4/18 Decoration_Dept connected trunk normal full 1000 1000-LX/LH

--More-- PAAF_4006> (enable) sh port 1/2Port Name Status Vlan Level Duplex Speed Type

----- ------------------ ---------- ---------- ------ ------ ----- ------------

1/2 Paaf-Main notconnect 1 normal full 1000 1000BaseSX

Port Security Violation Shutdown-Time Age-Time Max-Addr Trap IfIndex

----- -------- --------- ------------- -------- -------- -------- -------

1/2 disabled shutdown 0 0 1 enabled 5

Port Num-Addr Secure-Src-Addr Age-Left Last-Src-Addr Shutdown/Time-Left

----- -------- ----------------- -------- ----------------- ------------------

1/2 0 - - - - -

Port Send FlowControl Receive FlowControl RxPause TxPause Unsupported

admin oper admin oper opcodes

----- -------- -------- -------- -------- ------- ------- -----------

1/2 desired off off off 0 0 0

Port Status Channel Admin Ch

Mode Group Id

1/2 notconnect off 21 0

--More-- Port Align-Err FCS-Err Xmit-Err Rcv-Err UnderSize

----- ---------- ---------- ---------- ---------- ---------

1/2 - 0 0 0 0

Port Single-Col Multi-Coll Late-Coll Excess-Col Carri-Sen Runts Giants

1/2 0 0 0 0 0 0 0

Last-Time-Cleared

--------------------------

Sun Nov 3 2002, 20:00:58

RSM configuration

sh run

4006_RSM>#sh running-config

Building configuration...

Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 4006_RSM>

!

!

ip subnet-zero

!

!

!

interface Port-channel10

no ip address

no ip directed-broadcast

hold-queue 300 in

!

interface Port-channel10.1

encapsulation dot1Q 1 native

ip address 192.168.100.50 255.255.255.0

no ip redirects

no ip directed-broadcast

!

interface Port-channel10.2

encapsulation dot1Q 2

ip address 192.168.1.200 255.255.255.0

no ip redirects

no ip directed-broadcast

!

interface Port-channel10.3

encapsulation dot1Q 3

ip address x.x.x.x 255.255.255.240

no ip redirects

no ip directed-broadcast

!

interface FastEthernet1

no ip address

no ip directed-broadcast

!

interface GigabitEthernet1

no ip address

no ip directed-broadcast

channel-group 10

!

interface GigabitEthernet2

no ip address

no ip directed-broadcast

channel-group 10

!

interface GigabitEthernet3

no ip address

no ip directed-broadcast

no negotiation auto

channel-group 10

!

interface GigabitEthernet4

no ip address

no ip directed-broadcast

no negotiation auto

channel-group 10

!

router rip

passive-interface FastEthernet1

network 192.168.1.0

network 192.168.100.0

ip classless

ip route 192.168.2.0 255.255.255.0 x.x.x.x

!

arp 127.0.0.2 0004.dd5b.8e00 ARPA

snmp-server community xxxx RO

snmp-server community xxxx RW

!

line con 0

transport input none

line aux 0

line vty 0 4

password telnet

login

!

end

4006_RSM>#

  • Other Network Infrastructure Subjects
1 REPLY
New Member

Re: cat 4006 problem. urgent help needed

Since you don't indicate that any configuration changes have been made to either your switch or your server, and the sh port commands indicate that port 1/2 is in a notconnect state, I'm guessing that it's a hardware issue. First make sure your GBIC is seated, or reseat it. Then check your fiber cables. I've seen untouched fiber cables just go bad. Make sure they are plugged in tightly. If so, replace the fiber. If that doesn't fix it, try replacing the GBIC. If all that fails, it might be a bad NIC in the server.

If you have a spare gig port in the switch, try reconfiguring that port as port 1/2 and move the GBIC to that port to rule out an issue with the Sup module.

88
Views
0
Helpful
1
Replies
This widget could not be displayed.