Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CAT 4006 Supervisor IV and WCCP support...?

Can any one tell me if the WCCP is supported on this type of HW (Supervisor IV running IOS cat4000-is-mz.121-19.E.bin)

2 REPLIES
Gold

Re: CAT 4006 Supervisor IV and WCCP support...?

No, it does not appear to be. At least, not in the current IOS version.

From "Release Notes for the Catalyst 4500 Series Switch, Cisco IOS, 12.1(19)EW"

http://www.cisco.com/en/US/products/hw/switches/ps4324/prod_release_note09186a00800aded7.html

++++++++++++++++++++++++++++++++++++++++++++++++++++

Unsupported Features

These features are not supported in Cisco IOS Release 12.1(19)EW for the Catalyst 4500 series switch:

Bridge groups

.

.

.

WCCP (Web Cache Communication Protocol)

.

.

++++++++++++++++++++++++++++++++++++++++++++++++++++

There is, however, a module which installs in the Catalyst 4500, called the Access Gateway Module, that does support WCCP. Think of it as an IOS WAN router on a card. Here's a link to more info:

http://www.cisco.com/en/US/products/hw/switches/ps663/products_data_sheet09186a00800924de.html

WCCP is also available on most standalone Cisco IOS routers depending on the Cisco IOS release configured, and on the Catalyst 6000/MSFC.

Hope this helps.

New Member

Re: CAT 4006 Supervisor IV and WCCP support...?

No, WCCP is not supported on Sup3/Sup4 running 12.1(19)E, or in fact any other software on that platform.

Check out the 'Unsupported features' section of the release notes.

HTH,

-A

141
Views
0
Helpful
2
Replies
CreatePlease to create content