Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

cat 4506 did not recognize the new module,how to solve this problem?

0:00:16: %C4K_CHASSIS-3-UNKNOWNLINECARD: Unknown module (Field Replaceable Unit

minor type 339) in slot 3

00:00:16: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan

00:00:17: %C4K_IOSMODPORTMAN-6-MODULEONLINE: Module 1 is online

00:00:17: %C4K_IOSMODPORTMAN-6-MODULEONLINE: Module 2 is online

00:00:29: %SYS-5-RESTART: System restarted --

Cisco Internetwork Operating System Software

IOS (tm) Catalyst 4000 L3 Switch Software (cat4000-IS-M), Version 12.1(12c)EW, E

ARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Thu 22-Aug-02 19:28 by hqluong

00:00:29: %SNMP-5-COLDSTART: SNMP agent on host Switch is undergoing a cold star

t 0:00:16: %C4K_CHASSIS-3-UNKNOWNLINECARD: Unknown module (Field Replaceable Unit minor type 339) in slot 3

1 ACCEPTED SOLUTION

Accepted Solutions

Re: cat 4506 did not recognize the new module,how to solve this

Hi Friend,

The module which you are running if it is WS-X4548-GB-RJ45 needs minimum 12.1(19)EW and you are running 12.1(12c)EW, so upgrading the IOS code will reoslve your issue

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat4000/relnotes/ol_2170.htm

HTH, if yes please rate the post.

Ankur

10 REPLIES

Re: cat 4506 did not recognize the new module,how to solve this

Hi Friend,

Can you tell me the model number or the module type which you are trying to insert in into slot 3 as image upgarde may be required.

Please paste the sup engine you are running and the module type which you are trying to insert in slot 3.

Regards,

Ankur

Community Member

Re: cat 4506 did not recognize the new module,how to solve this

sup IV,modual 4548,IOS 12.1

Re: cat 4506 did not recognize the new module,how to solve this

Hi Friend,

The module which you are running if it is WS-X4548-GB-RJ45 needs minimum 12.1(19)EW and you are running 12.1(12c)EW, so upgrading the IOS code will reoslve your issue

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat4000/relnotes/ol_2170.htm

HTH, if yes please rate the post.

Ankur

Community Member

Re: cat 4506 did not recognize the new module,how to solve this

can i get for version of the IOS?

Re: cat 4506 did not recognize the new module,how to solve this

Hi Friend,

Not sure which feature set you are running on your sup4 so cannot update the full IOS code but the IOS version which you need to support that cards will be 12.1(19)EW.

You can download the same IOS with same featyre set but with version 12.1(19)EW.

HTH, if yes please rate the post.

Ankur

Community Member

Re: cat 4506 did not recognize the new module,how to solve this

where can i download this IOS?

Re: cat 4506 did not recognize the new module,how to solve this

Hi Friend,

Click on this link first

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

Then click on

Search by Software/Image Name/Product Code/Platform

Then you will get some options out of which you select PLATFORM and from drop down select

CT4500-Sup4 anc clik continue

Then from major release select 12.1EW and from release select 12.1(19)EW1 and finally selecet the feature set which you are currently running on your sup 4 and you will get the IOS which you can download.

HTH, if yes please rate all post.

Ankur

Community Member

Re: cat 4506 did not recognize the new module,how to solve this

i have no cco account!any clue?

Community Member

Re: cat 4506 did not recognize the new module,how to solve this

i have no cco account!any clue?

Re: cat 4506 did not recognize the new module,how to solve this

Hi Friend,

I am sorry to say if you do not have any CCO account you may not be able to download the IOS. You may contact your friends or colleagues or your cisco accounts team if you have one for the same.

Regards,

Ankur

307
Views
0
Helpful
10
Replies
CreatePlease to create content