Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cat 5500 image upgrade Layer II & III

Hi,

On a Cat 5500, the Sup II CatOS is ver 4.5 & on RSM IOS is ver. 11.2.I want to upgrade BOTH of the above. Is their a compatibility matrix?

Thanks - Tennisman.

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: Cat 5500 image upgrade Layer II & III

5500's were hybrid only because basically they have separate cards for the layer 3 and layer 3 functions . You have very low nvram specs on your cards so probably the best you could do is upgrade the supervisor to last release in the 4.X train (4.5.14, last release) and it doesn't look like you can do anything with the RSM because the ram is so low . Don't know where cisco even archives old 11.X code .

5 REPLIES
Cisco Employee

Re: Cat 5500 image upgrade Layer II & III

Community Member

Re: Cat 5500 image upgrade Layer II & III

Bobby,

On the SUPII, Flash=8MB, RAM=16MB. Image ver. 4.5.13(a)

On RSM, Flash=16MB, RAM=34MB, IOS ver. 11.2.13(P)

Is there a 'single' image I could download that would

upgrade both the SUPII & RSM?

Thanks

-Tennisman.

Purple

Re: Cat 5500 image upgrade Layer II & III

It really depends on how much nvram and flash that you have to deal with on both the supervisor and rsm as to what you can run. If you have 64 meg on the supervisor and enough room in bootflash or external flash then you can run 6.4.19 which is the latest , if you only have 32 meg nram then I think 5.5.21 is the latest and probably last release for this box . On the RSM side them 12.2.32 is the latest and probably last release for the RSM, this is general deployment code.

Community Member

Re: Cat 5500 image upgrade Layer II & III

Glen,

On SUPII, Flash=8MB,RAM=16MB,NVRAM=256K,Image 4.5.13(a)

On RSM, Flash=16MB, RAM=34MB, IOS ver. 11.2.13(P)

Is there a 'single' image I could download that would

upgrade both the SUPII & RSM?

Thanks

-Tennisman.

Purple

Re: Cat 5500 image upgrade Layer II & III

5500's were hybrid only because basically they have separate cards for the layer 3 and layer 3 functions . You have very low nvram specs on your cards so probably the best you could do is upgrade the supervisor to last release in the 4.X train (4.5.14, last release) and it doesn't look like you can do anything with the RSM because the ram is so low . Don't know where cisco even archives old 11.X code .

241
Views
0
Helpful
5
Replies
CreatePlease to create content