Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cat 6000 NAM doesn't work

Hi,

when I try to start the snmp service or change something about it on a Catalyst 6000 Network Analysis Module (WS-X6380-NAM), I receive every time this error message reply:

kill 466: No such process

I've already reset the NAM module but nothing changes.

I.e.:

root@Nam# snmp location CED

kill 466: No such process

What can I do?

tnx -

Marco

3 REPLIES
Blue

Re: Cat 6000 NAM doesn't work

If you do a 'sh ver' on the switch CLI, what software version is the switch and this NAM running?

New Member

Re: Cat 6000 NAM doesn't work

Ciao,

here the show version report:

WS-C6513 Software, Version NmpSW: 7.1(1)

Copyright (c) 1995-2001 by Cisco Systems

NMP S/W compiled on Nov 30 2001, 16:17:10

System Bootstrap Version: 6.1(4)

Hardware Version: 1.0 Model: WS-C6513 Serial #: TBM06031637

PS1 Module: WS-CAC-2500W Serial #: ART05370059

PS2 Module: WS-CAC-2500W Serial #: ART055100F5

Mod Port Model Serial # Versions

--- ---- ------------------- ----------- --------------------------------------

1 2 WS-X6K-SUP2-2GE SAD060300F5 Hw : 3.2

Fw : 6.1(4)

Fw1: 6.1(3)

Sw : 7.1(1)

Sw1: 7.1(1)

WS-F6K-PFC2 SAD060403EB Hw : 3.0

2 2 WS-X6K-SUP2-2GE SAD060401CF Hw : 3.2

Fw : 6.1(4)

Fw1: 6.1(3)

Sw : 7.1(1)

Sw1: 7.1(1)

WS-F6K-PFC2 SAD053603UE Hw : 3.0

3 16 WS-X6516-GBIC SAD060303V5 Hw : 4.1

Fw : 6.3(1)

Sw : 7.1(1)

4 2 WS-X6380-NAM SAD052105A2 Hw : 1.3

Fw : 4B4LZ0XA

Fw1: 5.4(2)

Sw : 1.2(1)

Sw1: 7.1(1)

7 48 WS-X6348-RJ-45 SAL06200T8S Hw : 6.1

Fw : 5.4(2)

Sw : 7.1(1)

WS-F6K-VPWR Hw : 1.0

8 0 WS-X6500-SFM2 SAD060403T3 Hw : 1.1

Fw : 6.1(3)

Sw : 7.1(1)

9 48 WS-X6348-RJ-45 SAL04525W16 Hw : 1.6

Fw : 5.4(2)

Sw : 7.1(1)

WS-F6K-VPWR Hw : 1.0

10 48 WS-X6348-RJ-45 SAD04310GF7 Hw : 3.2

Fw : 5.4(2)

Sw : 7.1(1)

WS-F6K-VPWR Hw : 1.0

11 48 WS-X6348-RJ-45 SAD04310GE6 Hw : 3.2

Fw : 5.4(2)

Sw : 7.1(1)

WS-F6K-VPWR Hw : 1.0

12 48 WS-X6348-RJ-45 SAD04310GDT Hw : 3.2

Fw : 5.4(2)

Sw : 7.1(1)

WS-F6K-VPWR Hw : 1.0

13 48 WS-X6348-RJ-45 SAD04310GEB Hw : 3.2

Fw : 5.4(2)

Sw : 7.1(1)

WS-F6K-VPWR Hw : 1.0

15 1 WS-F6K-MSFC2 SAD060402GV Hw : 1.3

Fw : 12.1(11b)E4

Sw : 12.1(11b)E4

16 1 WS-F6K-MSFC2 SAD060402ER Hw : 1.3

Fw : 12.1(11b)E4

Sw : 12.1(11b)E4

DRAM FLASH NVRAM

Module Total Used Free Total Used Free Total Used Free

------ ------- ------- ------- ------- ------- ------- ----- ----- -----

1 130944K 61424K 69520K 32768K 16721K 16047K 512K 416K 96K

Uptime is 44 days, 14 hours, 55 minutes

Thanks

Marco Vettor

Blue

Re: Cat 6000 NAM doesn't work

SInce your NAM is running 1.2(1) which is also affected by:

http://www.cisco.com/warp/public/707/cisco-malformed-snmp-msgs-non-ios-pub.shtml

I'd suggest that you first try to boot into the Maintenance Partition of the NAM. Once you're successfully able to boot into the Maintenance Partition, upgrade the Application image to the latest 2.1(2). Refer to:

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/cfgnotes/78_10406.htm#xtocid55 for the upgrade procedure. This should help fix this issue.

99
Views
0
Helpful
3
Replies