Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cat 6509 IOS

What kind of IOS verison I will need for my 6509 switch in order to fulfil the requirments below. There are so much to pick from but need little recommendation.

REQUIREMENTS:

1) Cat6000 sup2/msfc2/ IOS SP SSH 3DES LAN only

2) Slot Card WS-X6148-TE-TX

3) Slot Card WS-X6408A-GBIC

1 REPLY
New Member

Re: Cat 6509 IOS

6148 is quite new, so you need at least 12.1(19)E

from there you can choose to use 19 or 20, currently the latest is 12.1(20)E2

I don't recommend other IOS than 12.1E, those are for specific new applications such as VPN, SUP720, etc.

84
Views
0
Helpful
1
Replies