Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cat4006 switching

I have a Cat4006 sup3, as the gateway for my network pointing to the firewall.

When I set the default gateway of the workstations as the Cat4006. Internet connectivity is slow.

When I set the deault gateway of the workstations to the firewall. Internet connectivity is faster.

The Cat4006 is configured for inter-vlan routing with a Cat4506.

Has anyone seen this behaviour ? Thanks

3 REPLIES
VIP Purple

Re: Cat4006 switching

Hello,

can you post the configs of the 4006 and the 4506 ?

Regards,

GP

New Member

Re: Cat4006 switching

I have edited most of the configs, as they are just port configs...

4006#wr t

no ip source-route

ip domain-name tristar.com

ip name-server 10.100.1.5

ip name-server 10.100.1.6

!

no ip bootp server

!

spanning-tree portfast bpduguard

!

!

interface GigabitEthernet1/1

switchport trunk encapsulation dot1q

switchport mode trunk

no snmp trap link-status

no cdp enable

!

interface GigabitEthernet1/2

switchport trunk encapsulation dot1q

switchport mode trunk

no snmp trap link-status

no cdp enable

!

interface Vlan10

description ***Data Virtual LAN***

ip address 10.100.1.249 255.255.0.0

!

interface Vlan20

description ***Voice Virtual LAN***

ip address 10.102.1.249 255.255.0.0

!

router eigrp 100

network 10.100.0.0 0.0.255.255

network 10.102.0.0 0.0.255.255

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.100.1.254

no ip http server

!

ntp source Vlan1

ntp server 216.249.32.1

end

bma-4006#

-----------------------------------------------------

4506#wr t

Building configuration...

ip subnet-zero

ip domain-name tristar.com

ip name-server 10.100.1.5

ip name-server 10.100.1.6

!

!

!

interface GigabitEthernet1/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 10,20

switchport mode trunk

!

interface GigabitEthernet1/2

!

interface GigabitEthernet4/1

description connection to voice servers

switchport access vlan 20

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet4/2

switchport access vlan 10

switchport mode access

duplex full

speed 100

spanning-tree portfast

!

interface Vlan10

description ***Data Virtual LAN***

ip address 10.100.1.239 255.255.0.0

ip directed-broadcast

!

interface Vlan20

description ***Voice Virtual LAN***

ip address 10.102.1.239 255.255.0.0

ip helper-address 10.100.1.6

ip helper-address 10.100.1.5

!

router eigrp 100

network 10.100.0.0 0.0.255.255

network 10.102.0.0 0.0.255.255

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.100.1.249

no ip http server

!

!

bma-4506-1#

New Member

Re: Cat4006 switching

Since the source to the FW (vlan 10, 10.100.00/16) is all on the same subnet, you will have to look at the L2 flow and the port that the 4006 uses to reach the FW.

Also, make sure the clients clear the local ARP entry for their GW.

97
Views
0
Helpful
3
Replies
CreatePlease to create content