Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CAT4506 48 port 10/100 module (port 33-48 not usable for IPX ?)

Hi,

I am having a strange phenomenom with my 4506 switch : Sup. eng. II (X4013)with 3 x X4148-RJ.

We have a novell network and I plug in the pc in one of the three modules starting from 1 until 32, I have no problem to login into the network (very fast , just perfect)

. If I plug in the same pc in the port 33 for example in one of the 3 modules. I can see the novell tree but I get strange errors , slow login , and bindery context and It does startup the Novell-application launcher executable, ... BUT I have a good IP connection. I can ping the pc. I don't have any errors on the switch.

I don't have VLAN's configured . This is very basic. I have spanning-tree port fast enabled on the modules. But if I disable is or put in default , it doesn't changed anything.

What am I missing. Is this a hardware problem or software/config problem.

Thanks in advanced.

4 REPLIES
New Member

Re: CAT4506 48 port 10/100 module (port 33-48 not usable for IPX

Maybe this has something to do with auto-negotiate problems between your switch and your NIC. Have you tried hardcoding the speed and duplex on port 33? I would suggest the following:

1. Hard coding a laptop/PC to full/100. Also do the same thing at the switch end and patch it to say port 1 on the switch

2. Install and run an FTP server application on your laptop/PC

3. Leave auto-negotiate on another PC (and the same on the switch) and patch it to say port 33

4. FTP say a 10MB file between the PC attached to port 33 and your laptop/PC. The results should show an average transfer of about 5-6MB/sec. If you get something less than 3MB/sec then I think that you're experiencing negotiating problem.

5. Depending on the result in step 4, you can either try hard coding the NIC (and the switch at port 33) and try again.

6. If your speed is at what I've suggested (5-6MB/sec) and you still have problem with your IPX then ... someone else can help you!!!

PING in my opinion is NOT a good test for actual speed but only for connectivity. Transfering files (FTP) is a good test for actual throughput. Hope this solve your problem.

New Member

Re: CAT4506 48 port 10/100 module (port 33-48 not usable for IPX

Hi, thanks for the reply.

I did your suggestion and I have a speed record of 0,3MB/min. I have put the speed fixed on a port that worked and on a port that doesn't work but I doesn't make any difference.

So it has nothing to do with IPX , I have the same strange behavior with a normal IP connection and trying to copy from one pc to another.

Any idea ?

thanks in advance

Re: CAT4506 48 port 10/100 module (port 33-48 not usable for IPX

This may be a hardware-problem.

I understood that it occurs on all three modules so most likely the chassis is the cause of your troubles.

Did you check the messages in the POST ? Are all diags OK?

Are you able to test the modules in another chassis? If not, I would get in touch with TAC.

Goodluck,

Leo

New Member

Re: CAT4506 48 port 10/100 module (port 33-48 not usable for IPX

Sorry for the late reaction.

But the solution was to replace the SUP II engine (HW ver 5.1). I had a 5.0 version and that gave problems on the 4506.

The strange thing is that I inserted into a 4503 that I have and there I don't find any errors. Maybe it couldn't support the blades anymore ??

102
Views
0
Helpful
4
Replies
CreatePlease to create content