Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cat4506 and Cat6513 not discovered?

Recent purchased Cat4506s and Cat6513s are not discovered in ANI Discovery. These devices are running in Native IOS mode and are DNS foward and reverse resolvable. The new snmp string are added to ANI. Neighbor switches see these devices in CDP Neighbor. When specified these devices as seed for discovery, they showed up as "unknown" Device Type. Please help.

11 REPLIES
Blue

Re: Cat4506 and Cat6513 not discovered?

Version of Campus Manager and IDU installed?

Community Member

Re: Cat4506 and Cat6513 not discovered?

CW2k 5th Ed. Campus 3.2 IDU 3.0. Installed on Win2k Server with Sp2.

Blue

Re: Cat4506 and Cat6513 not discovered?

Both are supported in the above version. Are the icons red with a ? or green with a ?. Also when you move your mouse pointer over the icon, does it show the correct device type or a generic sysObjectID?

Community Member

Re: Cat4506 and Cat6513 not discovered?

I am having a similar issue with 4506 Sup II and 4507R Sup IV. The icons show up in topology as Green with question marks. I get ciscoProducts.501 for the 4507R switches and workgroup.59 for the 4506 Switches under the device types filters.

LMS 2.1 on Win 2k server.

CM 3.2

Thanks,

Les

Community Member

Re: Cat4506 and Cat6513 not discovered?

red icon with ?. when mouse pointer is over icon, it shows "unknown" device.

Community Member

Re: Cat4506 and Cat6513 not discovered?

Do you have an SNMP access-list on these devices?

Community Member

Re: Cat4506 and Cat6513 not discovered?

Yes I do. My acl allows CW2k server RO and RW access.

Community Member

Re: Cat4506 and Cat6513 not discovered?

I had to update IDU's on Campus Manager and Common Management Foundation to resolve my issues. The only items that I have Red question marks are devices that I have blocked CW2K via ACL (CW2K server moved and I have to update ACL for the NAT translation), or do not have the correct SNMP strings (devices I do not control).

Patches Installed

Name Product Name and Version Install Date Details

CM3_2_IDU -3_0 Campus Manager 3.2 Incremental Device Update 3.0 11-19-2003 20:56:21 none

CMF2_1_IDU-3_0 Common Management Foundation 2.1 Incremental Device Update 3.0 11-19-2003 20:52:31 none

RME3_4_IDU -6_0 Resource Manager Essentials 3.4 Incremental Device Update 6.0 11-19-2003 14:52:42 Devices Supported in IDU

Hope that helps.

Leslie McIntosh

Community Member

Re: Cat4506 and Cat6513 not discovered?

Leslie, Thanks for sharing your experience with me. I have all current patches and IDUs on my server. Nothing has changed, and I did a manual discovery today. Now I see two 6513 and one 4506 switches in Campus "Topology Services". They are green icons categorized as c6513-ios and c4506-ios devices. Even though the c4506 switch got discovered, I still can't see it in User Tracking. In addition, none of my other Cat4506 switches are been discovered correctly. They showed up in "Topology Services", "Unconnected Device View" listed unreachable.

Community Member

Re: Cat4506 and Cat6513 not discovered?

The only other thing I can think of is to check the IOS version of the switches and verify them with the compatibility matrix.

That taps my newly aquired knowledge of CW2K.

Les

Community Member

Re: Cat4506 and Cat6513 not discovered?

Found a solution. Found the following URL, and I increased the SNMP timeout. Got all the Cat4506 switches. However, they still don't show up in User Tracking. Additionally, my Cat3550 switches are still red with ?.

http://www.cisco.com/en/US/products/sw/cscowork/ps563/products_tech_note09186a008009494a.shtml

130
Views
0
Helpful
11
Replies
CreatePlease to create content