Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cat4506 w/ inline power dropping ports

IOS (tm) Catalyst 4000 L3 Switch Software (cat4000-IS-M), Version 12.1(14)E1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

I have a show tech but it is 1.6 megs.

We have a brand new cat 4506 w/ a 24 port 100/1000 module and 3 48 port 10/100 inline power modules. We also have the dual 2800 watt power supplies. 2 of the inline power modules are fully utilzed and the 3rd inline power module is being half used. In total we are using 83 phones or so.

When we tried to plug in additional phones (7940) it would power up, but then it would power off another port. If yet another phone was added another port would go out. It is a "one for one" thing. TAC isolated the problem to two bad ports on the module and had a replacement sent out. However, this replacment has not fixed the problem.

We had an electriction come out and do line tests to verify that the sockets were giving the APC 5000SUXL the required power and indeed they were. We also used the APC utilities to verify the power that it was outputting and it was outputting enough. We have also tried just plugging one power supply straight to the wall and disabling the other and this didnt make a difference. (1 power supply should be able to support 90 phones if both can support 240) We then tried this the other way around to make sure that it just wasnt one power supply.

The documentation says that our setup supports up to 240 phones. Has any one seen this before?

2 REPLIES
Silver

Re: cat4506 w/ inline power dropping ports

Maybe you are setup in power 1+1 redundancy mode. Does "show power" tell you "Insufficient power supplies for the current chassis configuration". If so you'll need to change your power setup. Use the power supplies required 2 command to set the power redundancy to the 2+1 redundancy mode. This is just a guess as to your problem, based on your problem descriptions. Here's a link to show more of the power information and drawbacks for doing the 2+1 setup. Also power consumption per module is in there as well.

http://www.cisco.com/en/US/partner/products/hw/switches/ps663/products_configuration_guide_chapter09186a00800e47ee.html

Hope this helps you,

Don

New Member

Re: cat4506 w/ inline power dropping ports

It looks like the problem was a faulty phone. A faulty phone would work fine when plugged into say port 45 (on a 48 port inline module), but when another phone was plugged in to port 46, the phone on 45 (the faulty one) would go out. A show power inline would then indicate that port 45 was getting 6.0 watts instead of 6.3 and it would say "cisco phone device" instead of 7940 ....etc

I swapped out the phone that seemed to be faulty and now we are not having issues. I will try to troubleshoot the phone with tac and rma it if that was the only problem.

110
Views
0
Helpful
2
Replies
CreatePlease login to create content